Your Universal Remote Control Center
One For All & Radio Shack Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from


Help! Can you reset the Kameleon?? Mines messed up.
This thread has 1 response. Displaying all posts.
Post 1 made on Tuesday January 21, 2003 at 22:40
Long Time Member
December 2002
I've had the Kameleon for 2 months now and love it, BUT today while I was at work, my little girl appararently got hold if it for a few seconds my wife said and until I got home it was completely out of wack. Nothing worked...the screen lit up, but ALL my programmed stuff was gone.

I replaced the batteries and some how it came back to life (I did have to reprogram it though)

I thought all was well, but as I tried to program a couple of "learned" buttons, it refused to let me "learn" using the code "975" function for learning keys.

I took the batteries out thinking I could trick it to come back to 100% but instead taking out the batteries COMPLETELY wiped out all the programming I just finished doing!! (Even though the manual says replacing batteries WON'T wipe out the memory)

As of now, I input all the codes AGAIN, but it still won't "LEARN" anything. I press the "P" for 3 seconds, press "975" etc etc and the "P" button stops flashing the second I press "975".

Any ideas what's up?

I'd love to call the 800# but I'm at work and the remote has to stay home for my wife to use, and the cust service # closes at 4:30 CST so unless I run home at lunch I guess, I'll never be able to have them do a "live" diagnosis with me and the remote.

p.s. I called the local Radio Shack to see if they had a replacement (I've befriended the manager lady, and hoped she's swap it out for me) but they said there are "none" in the state, and they have to ship them in from other states right now.

Thanks in advance
Post 2 made on Wednesday January 22, 2003 at 01:10
IR Expert
September 2002
If you are willing to reprogram it all yet again, you can do a 981 reset and find out whether your eeprom merely has messed up contents (which would be fixed by the 981 reset) or has gotten physically broken.

Do a long press of P, followed by 981. That clears out everything. Next try a 975 learn operation. Next remove a battery and press a key while the battery is out, replace the battery and try another 975 learn. If both 975 learns work, your eeprom contents were messed up and now are fixed. If either 975 learn refuses to try to learn, then the eeprom is probably broken.

Jump to

Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse