Your Universal Remote Control Center
RemoteCentral.com
UEI Nevo Remote Controls Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
Q50 sending DIRECTV ir codes issue
This thread has 2 replies. Displaying all posts.
Post 1 made on Monday October 31, 2016 at 22:14
cicsprog
Long Time Member
Joined:
Posts:
June 2010
46
Had my Q50 learn the keypad numbers IR codes 0-9. The DIRECTV remote is RC73 and Genie receiver. When using Q50 and the learned numbers - no issue. When I set channel icons the majority work. However, some don't. So like Fox News fails. Only two channel numbers get recognized. Do I need a delay? Or is it some other issue? Since I use the same numbers ir codes for channel icons don't get why I have an issue.
Post 2 made on Thursday November 3, 2016 at 09:36
Duct Tape
Super Member
Joined:
Posts:
November 2008
4,682
put in a .3 second delay between commands
[Link: facebook.com]
OP | Post 3 made on Thursday December 22, 2016 at 19:21
cicsprog
Long Time Member
Joined:
Posts:
June 2010
46
Ya...stumbled into that...thanks


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse