Your Universal Remote Control Center
RemoteCentral.com
UEI Nevo Remote Controls Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
Nevo Studiopro connection issues
This thread has 3 replies. Displaying all posts.
Post 1 made on Wednesday January 13, 2010 at 04:24
dubaidog
Lurking Member
Joined:
Posts:
December 2008
6
Hi All. I am new to the Nevo line and having an issue getting off the starting block. Firstly, I see that others have had issues running the update for Studiopro....so I will leave that one for now (says servers recycling?!?)

My computer specs are as follows:

Intel Mac Powerbook
OSX 10.5.7
VMware Fusion running:
Windows XP Pro

Before anyone guns me down...I know I can't use the Mac OS. I see that UEI does not support XP 64 bit. I successfully have programmed URI no worries on the XP 64 bit partition, launch the OS, plug in the remote and Activesync springs to life.

I installed XP Pro (32 bit) just to program the Nevo, but no joy. Active sync is not seeing the S70 I have plugged in. Any other die-hard Mac users out there running a similar setup that can chime in? I just plugged in a URC remote (MX-6000) and no worries, so it must be an issue with the s70 or software.
OP | Post 2 made on Wednesday January 13, 2010 at 08:01
dubaidog
Lurking Member
Joined:
Posts:
December 2008
6
I thought I should take a minute and update. So far I have tried the following:

-Vista and Windows 7
-running the above in Bootcamp, VMware Fusion AND Virtual box
-on 2 different Macs
-did not even bother the x64 versions.

I think it is safe to conclude that NevoStudio Pro will not work on a Mac of any flavour, type or breed.

Even Nevo says that some CI's have achieved success. If you are one of them let me know. I am off to buy a POS XP/Vista laptop. Ugh.
Post 3 made on Thursday January 21, 2010 at 20:47
PeterN
Active Member
Joined:
Posts:
July 2008
532
I just programmed (well, made changes to and downloaded) my first two Nevos today using my Macbook. Windows XP running in VMware Fusion would NOT allow me to connect to the Nevo remote (when I plugged it in a "Microsoft USB device" appeared in the VMware menu, but that was all.) Switching to BootCamp worked just fine, though.

NevoStudio Pro
13" Macbook 2.4Ghz Core 2 Duo
Windows XP (Bootcamp)
Post 4 made on Thursday January 21, 2010 at 20:52
PeterN
Active Member
Joined:
Posts:
July 2008
532
See also this thread:

[Link: remotecentral.com]


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse