Your Universal Remote Control Center
RemoteCentral.com
UEI Nevo Remote Controls Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
Nevo SL keeps dropping WiFi with new router every 10 mins
This thread has 1 response. Displaying all posts.
Post 1 made on Tuesday January 12, 2010 at 06:51
shawnduhast
Lurking Member
Joined:
Posts:
October 2009
4
I have just had to replace my Level One router with a D-Link one as it died. The problem I have now is that my Nevo SL will only stay connected for about 10 mins then it has to connect again (8-10secs) before you can use it again :-(

Power saving is set to never disconect in Batt and AC but it seems to ignore this, signal strength is excellent. Any ideas on this please?

The only other option is to convert it to all IR (it already controls the Projector by IR) as everything I use it for is now in one room.
How easy is that to do and what is involved please?

I have tried to get hold of the dealer that installed it without success so I assume he has gone out of business.
Metal Damage, Brain Damage...Are you listening Bronze? I am the Nightrider. I'm a Fuel Injected Suicide Machine......
Post 2 made on Tuesday January 12, 2010 at 09:48
Duct Tape
Loyal Member
Joined:
Posts:
November 2008
5,191
check your router settings. the manual is pretty specific on how to configure the router.

[Link: facebook.com]

Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse