Your Universal Remote Control Center
RemoteCentral.com
URC's Consumer Remotes Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
MX-700 & MX-850 Software / Communication Issues?
This thread has 7 replies. Displaying all posts.
Post 1 made on Friday January 3, 2020 at 19:14
waleslie
Junior Member
Joined:
Posts:
January 2020
3
I currently have an MX-700 remote that is functioning well and communicates with the software via USB to serial adapter. The MX-700 editor is Version 1.12.267.

I also now have two Mx-850 remotes. The first remote was having some issues with button presses not being recognized and having problems connecting to the MX editor, so I picked up a second one that appears to be in excellent condition via ebay.

I also have the specifically MX-850 Editor software. It is Version 1.12.288. Under the Help menu, this version only has options for "Go To Website", "Firmware Version", and "About...". The options for "Update History", "User Guide", and "Live Update" are not present (as they are in the MX-700 Editor software).

If I don't run the MX-850 Editor it as an administrator, I get a "File open error MXSYS.DAT". Running it (on Windows 7) as an administrator makes that error go away.

Both versions of the software seem to interface just fine with my MX-700 remote. Trying to interface with either MX-850 remote results in a communication error code: 102-27UU-0000.

I then downloaded and installed the NM-RX820 Editor software from the file section here. I need to run it as an administrator as well. I seem to get the same results. The MX-700 interfaces fine, the MX-850s give communication errors. Should either/any version of the software work for all the different remote models?

Are the MX-850 remotes just bad/broken/defective? Is there a way to transfer the program from one remote to another? (Could I download the programming to the MX-700 and copy it to the MX-850?)
Post 2 made on Saturday January 4, 2020 at 13:27
Daniel Tonks
Wrangler of Remotes
Joined:
Posts:
October 1998
28,663
URC did have 2 versions of their software, updateable and non-updateable. But, that software line hasn't had an update in a long time. I think the RX820 Editor might be newer than any of them.

Searching that problem comes up with a few possibilities:

1) Com port number is incorrect (basically indicates that its getting no response from the remote)

2) Need to run as administrator

3) Bad / wrong cable (ie. using a Pronto cable instead of a URC / Take Control cable, or broken leads)

4) Another program is using the com port

Since those don't seem to apply to you... best I can suggest is try another computer. If the problem persists, you could take the remotes apart (search for how) and see if there's any crud or obvious damage to the serial ports, which seems like the most likely answer right now.

You could also try inserting the cables slowly, or not entirely all the way, or bending/pushing on the cable to see if you can get any response.
Post 3 made on Saturday January 4, 2020 at 14:16
edmund
Elite Member
Joined:
Posts:
April 2002
13,664
I have nx-820 software on my computer and its at 1.12.230. Where I also have mx-850 software and its at 15.11.23.1. Both say they have been updated.
OP | Post 4 made on Saturday January 4, 2020 at 20:06
waleslie
Junior Member
Joined:
Posts:
January 2020
3
I opened it up and took a look. Nothing near the headphone jack/serial port looks cracked, dirty, or loose. Pushing back and forth on the cable doesn't appear to result in any movement of the port.

What's the best way to clean the inside of the port? A Q-tip with rubbing alcohol perhaps?

Am I correct in guessing that there's no way to directly copy the program from one remote to another?
Post 5 made on Saturday January 4, 2020 at 21:55
Daniel Tonks
Wrangler of Remotes
Joined:
Posts:
October 1998
28,663
No, PC programmable URC remotes like the MX-700 donít have cloning.

Your plan to clean sounds fine. Iím not sure what else to suggest beyond a completely different computer / serial port.
OP | Post 6 made on Sunday January 5, 2020 at 01:15
waleslie
Junior Member
Joined:
Posts:
January 2020
3
Already tried on another computer. With the programming working on my MX-700, the only option seems to be something wrong with the MX-850 remotes...
Post 7 made on Sunday January 5, 2020 at 02:21
edmund
Elite Member
Joined:
Posts:
April 2002
13,664
Yeah, I wouldn't buy a mx-850 from ebay, if the backlight isn't out its the RF that is.
Post 8 made on Monday January 6, 2020 at 14:18
Daniel Tonks
Wrangler of Remotes
Joined:
Posts:
October 1998
28,663
It's kind of weird that you'd have two with the exact same issue, but the error basically means "no response from the remote". Sometimes if you have a bad cable or an intermittent connection, you'll get the word FAIL flashing on the remote itself when you insert the cable or try to communicate, but without that, it's like the port is just dead.


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse