Your Universal Remote Control Center
RemoteCentral.com
Philips iPronto Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
Suddenly takes a while to fully wake up
This thread has 5 replies. Displaying all posts.
Post 1 made on Thursday February 18, 2010 at 16:05
donshoemaker
Lurking Member
Joined:
Posts:
September 2005
7
I have had this for a few years now and it works great. The last few nights it has taken a while to transmit codes.It comes on immediately, the buttons respond without freezing but it does not send a signal (I have an IR 543 that lights when a signal is sent).After a couple of minutes it works normally. The room it is in is normally around 50-55 degrees, it hasn't affected it other winters. The Ac sdapter is plugged in all the time. I have tried the back reset and that also makes no difference, any ideas?
Post 2 made on Saturday February 20, 2010 at 06:26
Daniel Tonks
Wrangler of Remotes
Joined:
Posts:
October 1998
28,669
Do you have any sort of digital camera that you can use to *confirm* whether it is sending infrared or not? Because there could be something flooding the room with IR... LCD television, fluorescent lamp, etc.
Post 3 made on Sunday February 28, 2010 at 08:29
Grimmace
Long Time Member
Joined:
Posts:
February 2003
156
Have you tried reloading the profile too?
OP | Post 4 made on Sunday April 18, 2010 at 11:20
donshoemaker
Lurking Member
Joined:
Posts:
September 2005
7
Daniel,how would I use a digital camera to confirm it sending IR? I have no televisions or fluorescent lamps in the room. The IR 543 is just for the X10 stuff, it hesitates even when aiming it directly at the dvd/ld players. Last night I swore it took an hour to spring to life. Had the wifi on and all the web browsers were working,tried to figure out how to defeat the epg but could not. Now this morning it works fine right off the bat.
OP | Post 5 made on Tuesday April 27, 2010 at 12:00
donshoemaker
Lurking Member
Joined:
Posts:
September 2005
7
Finally broke down and contacted Philips today, referred me to Servicewide Tech who charges a flat $350.(!) for this not counting return shipping.Have seen these used for less than that. Guess this is going in the bone pile. Had it for five years, could have rented a Rolls Royce instead.
Post 6 made on Tuesday May 18, 2010 at 05:21
ppl
Lurking Member
Joined:
Posts:
May 2010
7
Thought of selling it? Bought mine (in perfect condition) for 78.00 inc P&P.
If you are and the price is right, let me know.
All th best.


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse