Your Universal Remote Control Center
RemoteCentral.com
Philips iPronto Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
Dead iPronto - any ideas?!?
This thread has 4 replies. Displaying all posts.
Post 1 made on Monday October 22, 2007 at 06:05
Goshdarnit
Long Time Member
Joined:
Posts:
February 2003
186
Not happy... My dog (bless her little cotton socks) knocked a can of Coke over my iPronto, and ever since it has failed to work. At first it was totally dead. I have dried it out and things have improved a bit. It will boot into the first stage, where it shows the iPronto logo, but before it does the animated bit with the circles radiating from the "o". Immediately after that it just switches the screen off, but the lights around the hard buttons remain on. The little digital display with the clock and battery state is blank.

If I boot into the menu to flag for update and set it to update the firmware, that works fine. It accesses the network, connects to the Phillips server and checks the partitions. All are fine (it says), and no update is downloaded. It then reboots exactly as above.

Any ideas of what I need to do? Or is it dead and in need of a good burial?
Post 2 made on Friday November 2, 2007 at 09:59
CarbonToe
Long Time Member
Joined:
Posts:
January 2004
88
Sounds Rubber Ducked to me
Post 3 made on Friday November 2, 2007 at 19:18
Daniel Tonks
Wrangler of Remotes
Joined:
Posts:
October 1998
28,701
Have you tried forcing the update anyways? This can correct some issues.

Be forewarned, however, that if the unit is unstable it could ALSO potentially make it worse (although if it's not working anyways you may not have much to lose).
OP | Post 4 made on Saturday January 12, 2008 at 06:21
Goshdarnit
Long Time Member
Joined:
Posts:
February 2003
186
Sorry I've been so long Daniel. Yes, I tried forcing updates. It all downloaded fine, and looked fine. But still the same "screen of death" after it starts the boot sequence. I think it is officially dead! I'm now in the market for a new one.
Post 5 made on Sunday March 9, 2008 at 15:36
TIIEWL
Long Time Member
Joined:
Posts:
June 2004
32
Do you still have the dead iPronto ?

My touch-screen is buggered (just won't respond) but I can still access all the software downloads and settings via the volume button on startup ... it's just stuck on the Welcome to version 1.9! screen - which has an OK button :grr:


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse