Your Universal Remote Control Center
RemoteCentral.com
Philips iPronto Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
speed of operation
This thread has 4 replies. Displaying all posts.
Post 1 made on Monday March 7, 2005 at 23:09
Barry Gordon
Founding Member
Joined:
Posts:
August 2001
2,153
Running 1.8.2 and have noticed the following:

1) The speed with which the ipronto changes screens (programmed screen jump) is slow.

2) My unit often has to be violently shaken to wake it up and get the system to light up

3) the wakup/sleep button on the left side is very intermittant, especially on a wakeup

I do not remember this with the original software version. is anybody else seeing this behavior?
Post 2 made on Tuesday March 8, 2005 at 23:01
sparticus
Long Time Member
Joined:
Posts:
March 2003
30
I never (or rarely) unplug mine, so wake up is not something I can comment on. I will say the lag inbetween screen changes is a bit slow. Maybe slightly worse than previous versions.
Post 3 made on Wednesday March 9, 2005 at 00:15
rikx
Lurking Member
Joined:
Posts:
November 2004
6
I get exactly the same, and interestingly, my perception is that the reliabilty of the iPronto gets worse with time, i.e. I think it crashes more often than when first upgraded.
Is there any way of "downgrading" to an earlier version of the software?
Post 4 made on Wednesday March 9, 2005 at 05:36
Tennant
Founding Member
Joined:
Posts:
January 2002
32
There seems to be a known bug with v1.8.2 that causes the iPronto not to wake up properly after going to sleep (requiring a reset). Philips have told me they are aware of the problem and are working on a fix.

Tennant
Post 5 made on Sunday March 27, 2005 at 02:38
Philbert
Lurking Member
Joined:
Posts:
March 2005
9
Barry,
Funny thing - I set my drink down on a hard surface a foot away from my iPronto and it comes to life! The tilt business works just fine - using 1.8.2.
Since I only got this about 2 months ago, I can't comment on the speed, though the speed of the internet part is agonizingly slow and mostly useless due to this. I want to use the direct "eye" channel link from the EPG, but at the moment that is on-functional. Gotta do some more research. Read the online help already.
M yiPronto is having problems with the downloads of the EPG, but except for a dead iPronto tonitght, no other wake up crash issues for me. A reset fixed my problem.
Thanks,
Phil-bert


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse