Your Universal Remote Control Center
Harmony Remote Controls Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from


Startup issue
This thread has 1 response. Displaying all posts.
Post 1 made on Wednesday August 19, 2020 at 17:07
Long Time Member
August 2007
I have been happily using a Harmony Elite remote on a system that had a Tivo for the "Watch TV" activity and a Roku for the "Watch Roku" activity and all worked well. I was recently forced by our local internet/cable provider to switch to a fiber network system. With that, the Tivo was replaced by an Amino Kamai 651 device. Now, when I start the system from shutoff by pressing "Watch TV" it ends up on the Roku screensaver screen but remote does not control Roku. I have to then press "Watch Roku" at which point the remote controls the Roku. And then I have to press "Watch TV" which then TV works as it should. Both Roku and Amino utilize HDMI 2 on TV (for the ARC) through a Denon receiver. TV is on TV and Roku on DVD on the receiver. This all worked fine on Tivo but can't go directly to "Watch TV" on the Amino Kamai. Any suggestions? Thanks in advance.
Pete Hatfield
Muscatine, IA
Post 2 made on Thursday August 20, 2020 at 15:32
Elite Member
April 2002
Try turning off the 1-touch play option in the roku settings> system> control other devices (CEC)> uncheck 1-touch play box.

Jump to

Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse