Your Universal Remote Control Center
RemoteCentral.com
Harmony Remote Controls Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
Harmony 650 Remote Problem
This thread has 2 replies. Displaying all posts.
Post 1 made on Thursday July 20, 2017 at 09:24
Namikis
Junior Member
Joined:
Posts:
July 2017
2
After a long break using Harmony remotes (stopped using an older 5XX series remote 5 years ago) I bought a 650 to try to get back into liking them and reduce remote clutter. The software has changed - not sure for the better. I set up the Myharmony app and went to work on programming. In my setup I have two preamps that need to be switched to certain inputs on startup for things to work - an Emotiva XMC1 and a McCormack RLD-1. The simple task of turning the Emotiva on, then the McCormack, then set the McCormack to "video" followed by "theater bypass" has turned into a multi-day nightmare. I have inserted delays, played with device delays, etc. The most I have a achieved is getting both units to come on, but the MCCormack will not switch to video (a pre-requirement for switching to theater bypass). I CAN do it manually from the Harmony 650 after everything is on (which frustrates the crap out of me), no luck with the activity macro though. Any hints before I return this and write a scathing review in Amazon? Calling Harmony support resulted in long waits that no one ever answered (I have their hold music + messages memorized).

Also - what remote do you guys recommend I try next if this one is a no go?

Thanks!
OP | Post 2 made on Thursday July 20, 2017 at 12:50
Namikis
Junior Member
Joined:
Posts:
July 2017
2
This is how my sequence looks like right now,  in case that helps:

Post 3 made on Tuesday August 22, 2017 at 12:07
Al Dubya
Long Time Member
Joined:
Posts:
December 2004
37
I recently bought a 650 for a small system I set up in a back room. It was cheap and I was curious to try out a Harmony. I'm using an MX-500 for my main system. My impression is that the 650 works fine for simple systems, but maybe not so much for more complicated systems. Have you looked at the MX-450? I think that would handle your issue easily.
Al


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse