Your Universal Remote Control Center
RemoteCentral.com
Harmony Remote Controls Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
Harmony 900 setting power on delay beyond 60 seconds
This thread has 4 replies. Displaying all posts.
Post 1 made on Wednesday February 8, 2012 at 03:06
kayzee
Junior Member
Joined:
Posts:
February 2012
15
Hi All

I have purchased a new Harmony 900 and configured it. It works well and I think its money well spent.

Now I have a situation where I have this stupid cable Connection (eLife fromEtisalat) on a PVR that take over 80 seconds to powerup. I have configured the PVR to go to the channel selection (by sending an "Enter" key) as soon as it powers up.  Unfortunatly the maximum time the harmony allow to set is a 60,000 ms (which is sexty seconds).   So the harmony send the "enter" key before the power up is complete at it completly kills the power up process and set the PVR to "unconsious" mode in which I have reboot the whole system to get it up and running. 

Is there any work around that we could make the Harmonys power-on-delay more than 60 seconds that it allow?

Any suggestion to workaround this situation is much appriciated

Cheers

K.C
Post 2 made on Wednesday February 8, 2012 at 14:18
rsblaski
Long Time Member
Joined:
Posts:
November 2002
113
If I had that problem, I would create a separate activity for the cable. You could then start that activity, and once your cable was powered up, you could switch to an activity that powers on your other devices. Other than that, I can't think of any other way to get around the 60 second limit.
Post 3 made on Wednesday February 8, 2012 at 19:33
jlet
Super Member
Joined:
Posts:
March 2004
2,631
Did you ask Harmony Support to increase the limit?
H659, H680, SA8300HD, TH-50PZ850, AVR-X4000
OP | Post 4 made on Sunday February 12, 2012 at 09:51
kayzee
Junior Member
Joined:
Posts:
February 2012
15
Thanks for the tip. I did sumit a ticket and waiting for some response...
OP | Post 5 made on Monday March 5, 2012 at 06:58
kayzee
Junior Member
Joined:
Posts:
February 2012
15
Well for the people that has similar problems.  the harmony support team has set my time delays to 90 seconds after I requested.  However, it did not resolve the problem as still my HUMAX receiver was not able to make its mind on what is the right time delay for a power on.  To be honest 90 seconds is a lot of time.  I am happy that support guys siad 300 will be too much and enlightned me..

I only wish that harmony provides us an interface (say an advanced settings tab) for each activity by whihc we could control each signal and time delays between each signal.  (being able to add, remove, specific key signals to activity with any time delay in between). Currently we are limited to a specific set of templates and I am sure I can do much more with the remote if such control is given.


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse