Your Universal Remote Control Center
RemoteCentral.com
Harmony Remote Controls Forum - View Post
Previous section Next section Previous page Next page Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Page 2 of 2
Topic:
Harmony 1100 Channel Icons
This thread has 25 replies. Displaying posts 16 through 26.
Post 16 made on Sunday December 27, 2009 at 15:17
badazz300
Lurking Member
Joined:
Posts:
December 2009
2
Just got the 1100 for Christmas...awesome so far. I found your link to your page for the icons which would be very helpful but it seems the page is down :(

"Service Temporarily Unavailable
The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. "
OP | Post 17 made on Sunday December 27, 2009 at 17:22
squareeyes
Long Time Member
Joined:
Posts:
February 2007
443
randall c
your source for harmony remote icons: www.iconharmony.com
follow icon updates & av news at [Link: twitter.com] & [Link: facebook.com]
Post 18 made on Sunday December 27, 2009 at 18:32
GregiBoy
Lurking Member
Joined:
Posts:
December 2009
2
Still not working here.
Post 19 made on Sunday December 27, 2009 at 19:05
Colt725
Lurking Member
Joined:
Posts:
December 2009
1
I got into the www.iconharmony.com site after sever failed attempts yesterday. once you get in I suggest that you get all of the icons that you need or think that you need. I got into the site after 11 PM CST. also try http://www.lyngsat-logo.com for some channel icons

Last edited by Colt725 on December 28, 2009 00:08.
OP | Post 20 made on Monday December 28, 2009 at 01:11
squareeyes
Long Time Member
Joined:
Posts:
February 2007
443
please redirect to my post in this thread:
[Link: remotecentral.com]
randall c
your source for harmony remote icons: www.iconharmony.com
follow icon updates & av news at [Link: twitter.com] & [Link: facebook.com]
Post 21 made on Monday December 28, 2009 at 11:00
badazz300
Lurking Member
Joined:
Posts:
December 2009
2
it seems to be working now, thanks a lot Randall
Post 22 made on Wednesday June 15, 2011 at 08:42
dezz
Junior Member
Joined:
Posts:
June 2011
3
I'm just setting up my 1100 now, and downloaded icons for all the Australian free to air channels...I set them up on the favorites page and set the icons corresponding to their channel numbers (ie 7mate = 73), however when I press the 7mate icon, the remote only selects the first digit of each channel....

So basically pressing the 7mate button will go to channel 7, as will pressing the 7TWO button. Pressing the Ten button will go to channel 1, and so on..

How do I go about making the buttons go to their respective channels?
OP | Post 23 made on Wednesday June 15, 2011 at 11:20
squareeyes
Long Time Member
Joined:
Posts:
February 2007
443
It sounds like the repeat and/or inter-key delay settings may need to be tweaked. Check out this link for more info.
These settings can be changed via the Harmony Remote software. Search 'delays' from the tip center's 'support' button on the right sidebar of the gui.
randall c
your source for harmony remote icons: www.iconharmony.com
follow icon updates & av news at [Link: twitter.com] & [Link: facebook.com]
Post 24 made on Thursday June 16, 2011 at 07:16
dezz
Junior Member
Joined:
Posts:
June 2011
3
Thanks for the reply..

I played with the inter-key settings today after going through the FAQ for an answer, and managed to get it to work on the TV downstairs (Samsung LCD), so I thought I had it sorted...Tried it on my TV (Samsung LED), as the standard remotes are interchangeable, yet on my TV it still won't work!

I started at 100ms inter-key delay which worked fine on the downstairs LCD, and got up to 1000ms yet it still won't work on the LED!

I'm still fiddling with the delays but I'm all out of ideas, so really hoping someone else knows the problem and has a solution for me!
Post 25 made on Thursday June 16, 2011 at 07:18
dezz
Junior Member
Joined:
Posts:
June 2011
3
Scratch that!

I just changed the second delay option to greater than the inter-key delay and got it working!

Now just to play around with the two delays to get the channel change time down to a minimum and I'll be happy!
OP | Post 26 made on Friday June 17, 2011 at 11:50
squareeyes
Long Time Member
Joined:
Posts:
February 2007
443
excellent. it took me a few days and going back for 3-4 tweaks to get my cisco dvr changing channels fast enough to my satisfaction. glad you have it sorted!
randall c
your source for harmony remote icons: www.iconharmony.com
follow icon updates & av news at [Link: twitter.com] & [Link: facebook.com]
Page 2 of 2


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse