Your Universal Remote Control Center
RemoteCentral.com
Discrete Code Hunter Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
Sony KDL-40ZX1 + monitor HDMI
This thread has 12 replies. Displaying all posts.
Post 1 made on Thursday January 28, 2010 at 15:55
cpmd
Lurking Member
Joined:
Posts:
January 2010
6
I'm looking for the IR-code "monitor HDMI" for my Harmony One.
I have the KDL-40ZX1 and everything is working fine, but the monitor HDMI is a problem. The original RC is RF. I saw that someone had the same problem with his KDL-52EX1. I've tried the codes given, but for some reason it doesn't work.
I don't know if it makes any difference, but I live in the Netherlands so my TV is a european version. Does anybody have the code I need ? According to Logitech-Holland, the code I got from this forum was a bit short ?!?!
Post 2 made on Thursday January 28, 2010 at 16:42
makitamark
Advanced Member
Joined:
Posts:
April 2004
984
what code did you give them?
Post 3 made on Thursday January 28, 2010 at 22:36
Mr Mod
Founding Member
Joined:
Posts:
August 2001
1,270
I would assume that this model uses the same discrete code as it appears that the parts used are the same between the models.
OP | Post 4 made on Friday January 29, 2010 at 10:07
cpmd
Lurking Member
Joined:
Posts:
January 2010
6
I gave them this information:
Sony 12(protocol) Device Number 26 and function number 112

0000 0068 0000 000D 0060 0018 0018 0018 0018 0018
0018 0018 0018 0018 0030 0018 0030 0018 0030 0018
0018 0018 0030 0018 0018 0018 0030 0018 0030 03D4

This is all new to me. (if it should work, I must have done something wrong)
Post 5 made on Friday January 29, 2010 at 11:46
johnsfine
IR Expert
Joined:
Posts:
September 2002
5,159
On January 28, 2010 at 15:55, cpmd said...
According to Logitech-Holland, the code I got from this forum was a bit short ?!?!

Can they give a slightly better explanation of what they mean by that?

The code you posted is broken into three lines with a real line break character at the end of each line. If the code you gave Logitech was the same, that might be a problem.

Pronto hex strings posted in forums usually look like they are multiple lines long with a line break at the end of each line. But actually a correct Pronto Hex string is one long line. The forum software displays one long line as it it were multiple lines. But with correct browser software settings when you copy/paste a Pronto Hex string from a correct forum post, it should be just one long line.

If the displayed line breaks became real line breaks, you might need to paste into wordpad or similar editor and replace the line breaks with spaces before recopying to whatever program or web page needs the correct Pronto Hex string.

But also this Pronto hex string is unusually short. That is because the signal it represents is unusually simple. Maybe whoever at Logitech that told you the Pronto Hex was "short" just didn't understand that it was supposed to be that short.

After all that, I don't know how to distinguish between the two likely causes of the problem:
1) Logitech didn't import the Pronto Hex string correctly, so you don't yet have use of the correct IR signal represented by that Pronto Hex string
or
2) The signal represented by that Pronto Hex string doesn't work for your model of TV.

Last edited by johnsfine on January 29, 2010 11:53.
Post 6 made on Saturday January 30, 2010 at 03:45
makitamark
Advanced Member
Joined:
Posts:
April 2004
984
Could it be that you are simply trying the wrong code?
Two seperate users are now looking for this code and are relying on the post of another user who has reported success on his set.
It seems likely to me that this third user (eurfan) may be mistaken, perhaps the code he has that works is Sony 15 protocol.
Until we hear back from eurfan we cannot be certain
OP | Post 7 made on Saturday January 30, 2010 at 04:29
cpmd
Lurking Member
Joined:
Posts:
January 2010
6
I hope EURFAN will be back on the forum soon. It sounds like he solved the problem for his TV. The way he did it must be the way I have to do it.
Once again, I am new to this and HEX-codes and pronto's don't mean anything to me. (I'm just a simple air traffic controller)
Post 8 made on Saturday January 30, 2010 at 05:12
makitamark
Advanced Member
Joined:
Posts:
April 2004
984
just to prove a point try this code:
Sony15 device 26 function 112
0000 0068 0000 0010 0060 0018 0018 0018 0018 0018 0018 0018 0018 0018 0030 0018 0030 0018 0030 0018 0018 0018 0030 0018 0018 0018 0030 0018 0030 0018 0018 0018 0018 0018 0018 0345
Post 9 made on Saturday January 30, 2010 at 06:10
Jasonvp
Select Member
Joined:
Posts:
July 2008
2,404
On January 30, 2010 at 05:12, makitamark said...
just to prove a point try this code:
Sony15 device 26 function 112
0000 0068 0000 0010 0060 0018 0018 0018 0018 0018 0018 0018 0018 0018 0030 0018 0030 0018 0030 0018 0018 0018 0030 0018 0018 0018 0030 0018 0030 0018 0018 0018 0018 0018 0018 0345

I mailed eurfan yesterday to try this to but has not replied.
OP | Post 10 made on Saturday January 30, 2010 at 06:24
cpmd
Lurking Member
Joined:
Posts:
January 2010
6
I have mailed your information to Logitech. I hope they know what it means.
Thanks.
(I,ve mailed EURFAN as well, but up untill now no reply)
OP | Post 11 made on Tuesday February 2, 2010 at 10:37
cpmd
Lurking Member
Joined:
Posts:
January 2010
6
I tried this code via Logitech, but no luck. EURFAN mailed the codes, but the codes got damaged in the mail. I asked him again to sent them. He was also talking about a pronto editor version 2.4. I dont know what this is.
OP | Post 12 made on Saturday February 6, 2010 at 10:03
cpmd
Lurking Member
Joined:
Posts:
January 2010
6
I have my monitor HDMI working now with the Sony15 device 26 function 112.
It is the code which has the string of 36 blocks.

I like to thank everybody for the help.
Post 13 made on Saturday April 16, 2011 at 07:24
evlo
Lurking Member
Joined:
Posts:
April 2011
2
Hello,

I have Sony KDL-40ZX1 TV and with default profile remote is unable to switch from monitor hdmi to hdmi1 input. From av1 etc. it works ok. Problem is quite obvious - tv consist of two parts - input switching box and monitor (panel), where monitor hdmi is. So obviously your software knows commands fro box, but when tv is set to monitor hdmi only monitor acts as ir command receiver and only monitor then can switch tv to other inputs.
When i tried to learn the command for hdmi1 from original remote (which 100% works) the software/remote [harmony one] is unable to learn the command. I tried changing distance, holding button on original, waiting 1 seconds between presses etc. Is there any way to fix this issue?

I would like to be use monitor hdmi and not hdmi inputs on the box.


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse