Your Universal Remote Control Center
RemoteCentral.com
Custom Installers' Lounge Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
XM drops out with Autonomics Mirage MMS-5E - Other services okay - Am i the only one?
This thread has 4 replies. Displaying all posts.
Post 1 made on Wednesday October 7, 2020 at 13:31
Mac Burks (39)
Elite Member
Joined:
Posts:
May 2007
17,467
Has anyone experienced this issue with autonomics mirage? If so how did you solve it?
Avid Stamp Collector - I really love 39 Cent Stamps
Post 2 made on Wednesday October 7, 2020 at 15:59
johnmax
Long Time Member
Joined:
Posts:
June 2004
150
Try a server reboot? Is the unit up to date with all the latest hotfixes (those arent shown in the server's config page- need to do from Autonomic Dealer zone or telnet)?
OP | Post 3 made on Wednesday October 7, 2020 at 16:24
Mac Burks (39)
Elite Member
Joined:
Posts:
May 2007
17,467
I just did a firmware update. Then a reboot. After firmware i couldnt get spotify or sirius xm to work at all. Pandora and Tune in worked fine. After the reboot all seems to be okay.

Another issue i was having is that the progress bar for sirius xm was bouncing around weirdly before the update. The remaining time was flashing around on my crestron UI. Now it seems to be stable. So far i have listened to 3 songs with no issue. Fingers crossed.

We recently swapped out an HAI system with an ELK system. New programming probably broke what was working for over 2 years with no issues LOL.
Avid Stamp Collector - I really love 39 Cent Stamps
Post 4 made on Thursday October 8, 2020 at 18:08
johnmax
Long Time Member
Joined:
Posts:
June 2004
150
Make sure you are doing the hotfixes- they are not available from the web config pages of the MMS. Even if it shows current firmware there may be a hotfix which could fix your issues.
Post 5 made on Thursday October 8, 2020 at 22:55
Neurorad
Super Member
Joined:
Posts:
September 2007
2,991
I've had issues with SXM and the Autonomic-manufactured Nuvo MPS4E for years.

One person I know reboots every evening, or once a week (on a timer), can't recall specifics.

Rebooting the MPS4E works for me, reliably. Changing the output to something other than SXM, and then choosing the SXM channel again is a quick fix, without needing to reboot.

This is one of the reasons I'm ditching the MPS4E, moving to Sonos.

I would call Autonomics (and not SnapAV). They recently split - old owner of Autonomics bought it back from Snap.
TB A+ Partner
Believe nothing, no matter where you read it, or who said it, no matter if I have said it, unless it agrees with your own reason and your own common sense. -Buddha


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse