Your Universal Remote Control Center
RemoteCentral.com
Custom Installers' Lounge Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
Why would a web page not load, iPad
This thread has 7 replies. Displaying all posts.
Post 1 made on Thursday November 28, 2019 at 11:52
thecapnredfish
Senior Member
Joined:
Posts:
February 2008
1,378
If I google the site, it will load. Typing in new site address defaults back to current page in about 10 seconds. But it never left current page. Any ideas other than its Apple 13.2.3? Maybe I answered my own question. Some sites. Not all.
Post 2 made on Thursday November 28, 2019 at 12:00
PHSJason
Advanced Member
Joined:
Posts:
December 2002
989
Try manually setting a different DNS.
Post 3 made on Thursday November 28, 2019 at 12:02
tomciara
Loyal Member
Joined:
Posts:
May 2002
7,052
You have turned the iPad clean off and restarted?

You have gone to settings, WiFi, forget this network, log in again?

You have cleared history?

You have power cycled all network gear?

Weird issues require trying weird fixes!
"People almost invariably arrive at their beliefs not on the basis of proof but on the basis of what they find attractive." - Blaise Pascal
OP | Post 4 made on Thursday November 28, 2019 at 13:51
thecapnredfish
Senior Member
Joined:
Posts:
February 2008
1,378
Yes to all Tom. Thank you. Will try DNS PHS.
Post 5 made on Thursday November 28, 2019 at 16:13
Fins
Elite Member
Joined:
Posts:
June 2007
11,273
Iíve had similar problems since iOs13 loaded. My experience has been it doesnít matter if I google it and click on a link or type in an address. Some times pages donít load. I just get a blank screen.
Civil War reenactment is LARPing for people with no imagination.

Post 6 made on Friday November 29, 2019 at 11:05
buzz
Super Member
Joined:
Posts:
May 2003
3,235
Iíll see this occasionally and donít fully understand the issue. I canít attribute anything to the LAN. It seems to me that Iím trapped in a history loop to nowhere. Usually, closing that page and reentering the site cures the issue.
Post 7 made on Saturday November 30, 2019 at 19:49
slobob
Long Time Member
Joined:
Posts:
February 2004
215
Can be browser issues. Apple no longer supports Flash and the Safari browser will hang or stall out on certain sites. Iv'e moved over almost entirely to Chrome on all my I-Devices.
Post 8 made on Monday December 2, 2019 at 09:41
ericspencer
Active Member
Joined:
Posts:
December 2011
502
Safari on IOS13 is PoS. Too many issues with a variety of site architectures. I was told if you turn off all of Safaris experimental features, it will fix things, it helps but does not fix things completely. Chrome on iPad has some issues as well, I think apple broke some shit deep down in the OS.
Not my circus, not my monkeys


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse