Your Universal Remote Control Center
RemoteCentral.com
Custom Installers' Lounge Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
Sony UPBX700 locking Up?
This thread has 6 replies. Displaying all posts.
Post 1 made on Sunday January 27, 2019 at 18:08
FunHouse Texas
Long Time Member
Joined:
Posts:
June 2013
477
anyone else having this issue? mid way thru streaming or watching a 4K UHD movie
I AM responsible for typographical errors!
I have all the money I will ever need - unless i buy something..
Post 2 made on Sunday January 27, 2019 at 20:47
Brad Humphrey
Select Member
Joined:
Posts:
February 2004
1,688
Seen it on the X800 before, but it was only when the customer tried to play a disc. Seems Sony is not doing so well on the quality of their UHD players. I would have thought they would have got the bugs worked out of the 2nd gen X700 however. I guess not :(

Oh why did Oppo have to die :(
Post 3 made on Sunday January 27, 2019 at 23:03
tomciara
Loyal Member
Joined:
Posts:
May 2002
6,788
Has anyone tried the new Elite player?
"Men occasionally stumble over the truth, but most of them pick themselves up and hurry off as if nothing ever happened." - Winston Churchill
Post 4 made on Monday January 28, 2019 at 10:21
MNTommyBoy
Advanced Member
Joined:
Posts:
November 2010
863
I've had great luck with the 4k Sonys. (a far cry from the early 4k Samsungs)

Now I'll probably have a problem, thanks :)

What kind of cabling is involved? Could HDCP just be putting its foot down at some point? It's strange to have a lock up on both the disc And a stream. Since I've gone to all Ethereal, things have been good.
"Every word you just said was wrong." ~ Luke Skywalker
Post 5 made on Monday January 28, 2019 at 12:19
oprahthehutt.
Active Member
Joined:
Posts:
December 2011
506
We have had lockups with Sony X800.

We basically ate it because they rarely use blu ray player so they didnt notice it was a problem until months later. I swapped in a X700 and have the X800 paper weight sitting on my desk.
Post 6 made on Monday January 28, 2019 at 12:36
oprahthehutt.
Active Member
Joined:
Posts:
December 2011
506
Just talked to Sony.

Run Firmware update even if its already up to date. Factory Reset, then reboot. Then turn OFF Quick Start.
Post 7 made on Monday January 28, 2019 at 16:31
Rob Grabon
Founding Member
Joined:
Posts:
November 2001
1,214
Also recently told by Sony Support to turn off Quick Start
("Engineering has never told us why other than, if it happens turn it off.")
Technology is cheap, Time is expensive.


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse