Your Universal Remote Control Center
RemoteCentral.com
Custom Installers' Lounge Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
Client's Netflix locking up
This thread has 6 replies. Displaying all posts.
Post 1 made on Sunday January 13, 2019 at 21:16
Ernie Gilman
Yes, That Ernie!
Joined:
Posts:
December 2001
28,852
I'm about to go out on a service call that's been pending for a couple of weeks, and at the last moment, guess what? We have a new report of a problem that has existed for a few months.

Client's got a 2017 Sony XBR7A1E with a wired data connection. They use it to stream Netflix. It works fine on other streaming services that the Sony can get. There's no other network connection out there, that is, they're not for instance connecting to a switch and plugging in other devices at that node.

Netflix works fine for a few days and then the TV "gets stuck in never land." At that point, when they turn the TV on, they click "an account icon [and] the screen just has a small square in the middle and they can't go any further." They unplug the power, reconnect it, and Netflix works for a few days.

I get this info from their PA, who has been trying to figure this out for a while but never talked with me about it, even when we were planning other exploits. Oh, well. He's pretty technically astute otherwise. He also points out that when Netflix can't be got, other services work, so it's not the whole TV that's locking up.

Of course he hasn't looked for firmware updates!

Any ideas? Thanks in advance.
A good answer is easier with a clear question giving the make and model of everything.
"The biggest problem in communication is the illusion that it has taken place." -- G. “Bernie” Shaw
Post 2 made on Sunday January 13, 2019 at 21:50
mark65
Long Time Member
Joined:
Posts:
November 2003
421
We just saw this exact same issue on a client's Tivo. Every other streaming service worked fine. Netflix would let you choose something to play. The Netflix splash logo would play then it would lock up. The fix was to pull power on the Tivo. It's been running fine for a few weeks now. It seems to me like some sort of memory leak that's causing the issue.
Post 3 made on Monday January 14, 2019 at 02:06
tomciara
Loyal Member
Joined:
Posts:
May 2002
6,788
Aha! They caught you streaming to 27 different family members in different households all at the same time!!
"Men occasionally stumble over the truth, but most of them pick themselves up and hurry off as if nothing ever happened." - Winston Churchill
Post 4 made on Monday January 14, 2019 at 07:16
musictoo
Active Member
Joined:
Posts:
January 2005
531
Try rebooting the OS. With the TV powered on, press and hold the power button on the Sony remote until the TV turns off (about 8-10 seconds). The TV will power back on and in most cases the apps will good to go.
Post 5 made on Monday January 14, 2019 at 10:51
Lowhz
Senior Member
Joined:
Posts:
April 2012
1,154
This usually happens because the software updates between the TV firmware, the Android TV operating system and the Netflix client are out of sync.


They need to register the TV and Android TV OS with some kind of email account so that all parts of the software receive updates. It's likely that Android as deprecated some software libraries and updated others and Netflix has updated their client client to use these new libraries. If the TV OS hasn't been updated but the Netflix client has Netflix is looking for libraries that are either out of date or missing in the OS.
Post 6 made on Monday January 14, 2019 at 17:45
vwpower44
Super Member
Joined:
Posts:
August 2004
3,631
Exactly what Lowhz said
Stay Hungry, Stay Foolish...
Post 7 made on Monday January 14, 2019 at 17:47
Mac Burks (39)
Elite Member
Joined:
Posts:
May 2007
16,888
Netflix app was locking up my Xfinity X1 box. The only fix i could find was a reboot. I remember that there was a specific series of steps that caused it...but i cant remember what those steps were.
Avid Stamp Collector - I really love 39 Cent Stamps


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse