Your Universal Remote Control Center
RemoteCentral.com
Custom Installers' Lounge Forum - View Post
Previous section Next section Previous page Next page Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Page 2 of 2
Topic:
Sonos Amp REALLY underpowered
This thread has 15 replies. Displaying all posts.
Post 16 made on Saturday December 22, 2018 at 08:39
highfigh
Loyal Member
Joined:
Posts:
September 2004
7,895
On December 21, 2018 at 09:34, goldenzrule said...
What do you expect I will find?  What will be different from every other Sonos install I have done with a Connect:Amp with the same speakers/wire compared to these installs with the Amp?  Yes, I can measure the load but I am pretty much certain we have a hardware issue here with the Amp.  I went through all the settings as well and found nothing that would cause the lower power output.  So unless I have physical issues with the speakers on two different jobs, I am pretty confident in saying the issue lies with the Amp.

If you don't measure, you can't know the cause but with the ones in the other thread, it seems that they screwed up, somewhere.

IIRC, the Sonos guy said the 125W power rating was constant, for 8 Ohms and the 4 & 2 Ohm ratings were dynamic, not constant output.
My mechanic told me, "I couldn't repair your brakes, so I made your horn louder."
Page 2 of 2

Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse