Your Universal Remote Control Center
RemoteCentral.com
Custom Installers' Lounge Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
Panasonic BB-HCM511
This thread has 6 replies. Displaying all posts.
Post 1 made on Saturday November 24, 2018 at 13:03
Fins
Elite Member
Joined:
Posts:
June 2007
11,598
Anyone know how to default one of these cameras and what the default login would be? I did an upgrade on some cameras for a customer and ended up with one of these in my pile of crap I canít get myself to throw away. I thought if I could get it to work, Iíd use it for a dog cam.
Civil War reenactment is LARPing for people with no imagination.

Post 2 made on Saturday November 24, 2018 at 15:29
Rob Grabon
Founding Member
Joined:
Posts:
November 2001
1,356
There's a reset button inside the flap, but pretty sure you can't do any setup without the app. Which needs like xp and IE8.
Technology is cheap, Time is expensive.
OP | Post 3 made on Saturday November 24, 2018 at 16:16
Fins
Elite Member
Joined:
Posts:
June 2007
11,598
Iíve hit the reset. Now I canít even get it to ping. It shows up in a Fing scan but I canít get the login option to pull up. Itís about to go in the trash.
Civil War reenactment is LARPing for people with no imagination.

Post 4 made on Saturday November 24, 2018 at 16:57
SammPX
Long Time Member
Joined:
Posts:
May 2005
446
It probably came back from the reset with a static IP on a different network, most likely 192.168.1.x. And I think the default user/pass is admin/12345
Post 5 made on Tuesday November 27, 2018 at 11:08
jrainey
Active Member
Joined:
Posts:
September 2010
596
These were the ones to use back in the Homelogic days....installed a bunch of these ugly bastards. Some are still going 13 years later.
Jack Rainey - Full disclosure...reformed integrator, now mid-Atlantic manufacturers rep for: Integra, Paradigm, Anthem, Parasound, Atlona, LG TV's and Metra Home Theater...among others
OP | Post 6 made on Tuesday November 27, 2018 at 11:55
Fins
Elite Member
Joined:
Posts:
June 2007
11,598
On November 24, 2018 at 16:57, SammPX said...
It probably came back from the reset with a static IP on a different network, most likely 192.168.1.x. And I think the default user/pass is admin/12345

This was pretty much it. It was on the same network, but had an address of 253. Fing was showing it still active at 136, which was where it had first shown up on the network.

Yeah, I used a bunch of these back in the HL days. But itís been so long I didnít have the setup software or remember how to do it. And Panasonic doesnít have them on the website anymore
Civil War reenactment is LARPing for people with no imagination.

Post 7 made on Tuesday November 27, 2018 at 12:53
jrainey
Active Member
Joined:
Posts:
September 2010
596
Fins...believe it or not there is still a old support document on the Elan dealer site that lists this camera and goes through the set up of camera....don't know if it is of any help but some more stuff to try
Jack Rainey - Full disclosure...reformed integrator, now mid-Atlantic manufacturers rep for: Integra, Paradigm, Anthem, Parasound, Atlona, LG TV's and Metra Home Theater...among others


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse