Your Universal Remote Control Center
RemoteCentral.com
Custom Installers' Lounge Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
URC Total Control with TiVO issue
This thread has 9 replies. Displaying all posts.
Post 1 made on Friday December 1, 2017 at 00:00
AnilAppleLink
Long Time Member
Joined:
Posts:
February 2012
193
I am having a issue with controlling a Tivo box over IP with a URC MRX-10.

The MRX-10 IP is 192.168.1.30

The TiVo Mini Boxes are 192.168.1.11 & 192.168.1.12. I have them set up in the app and I can ping them from Accelerator.

The URC TiVo Driver I am using is the the one under IP, DVR and TiVo.

I am using an iPad to test. I can connect to the MRX-10 through the app. I select the TiVo box but I cannot control it for some reason.

What am I doing wrong?

Thanks
--
Thanks,
Anil A. Apple Communication LLC. www.apple-link.com Pro-AV - Pro Lighting - Networking - Security Cameras - Home Theater For all your low voltage cabling needs
Post 2 made on Friday December 1, 2017 at 01:03
Ranger Home
Super Member
Joined:
Posts:
June 2007
3,047
You need to go into setting menu of Tivo under remote and set it up to accept third party control. I dont recall the name of the option but you will find it.
Post 3 made on Friday December 1, 2017 at 09:57
RandyWalters
Long Time Member
Joined:
Posts:
December 2006
83
On December 1, 2017 at 01:03, Ranger Home said...
You need to go into setting menu of Tivo under remote and set it up to accept third party control. I dont recall the name of the option but you will find it.

My Tivo Roamio has a "Network Remote Control" setting located in the Remote/CableCard/Devices menu. It allows remotes on your private network to control the Tivo.
Randy
URC MX-890, MX-780, MX-450, R40, MX-500, Sony XBR-55X900E, Panny TC-P55ST60, Tivo Roamio Pro & Premiere, TWC Arris DVR, Onkyo 333 AVR, Panasonic Blu-Ray . . . .
OP | Post 4 made on Friday December 1, 2017 at 16:45
AnilAppleLink
Long Time Member
Joined:
Posts:
February 2012
193
On December 1, 2017 at 01:03, Ranger Home said...
You need to go into setting menu of Tivo under remote and set it up to accept third party control. I dont recall the name of the option but you will find it.

Yes I forgot to add that I have allowed the Network remote control function on both TiVO Minis. It is a setting under the remote settings.

It is still not working for some reason.
--
Thanks,
Anil A. Apple Communication LLC. www.apple-link.com Pro-AV - Pro Lighting - Networking - Security Cameras - Home Theater For all your low voltage cabling needs
Post 5 made on Friday December 1, 2017 at 17:32
3PedalMINI
Loyal Member
Joined:
Posts:
July 2009
7,478
whats your network looking like? ISP router?

There is a known issue with C4/Tivo driver with Comcast routers.
The Bitterness of Poor Quality is Remembered Long after the Sweetness of Price is Forgotten! - Benjamin Franklin
OP | Post 6 made on Saturday December 2, 2017 at 15:01
AnilAppleLink
Long Time Member
Joined:
Posts:
February 2012
193
Its a Ubiquiti UniFi Gateway. Would that really effect the TiVo driver?
I can ping both the MRX-10 and the TiVo boxes from my computer.
I created a sample OnControls TiVo control and it works to control the TiVo box so I will now go back and compare the OnControls driver with the URC Driver to make sure they are the same and if there are any differences.

I hope I can get the URC working.
--
Thanks,
Anil A. Apple Communication LLC. www.apple-link.com Pro-AV - Pro Lighting - Networking - Security Cameras - Home Theater For all your low voltage cabling needs
OP | Post 7 made on Saturday December 2, 2017 at 15:26
AnilAppleLink
Long Time Member
Joined:
Posts:
February 2012
193
I just looked at the URC driver vs the OnControls driver and the URC driver is missing carriage returns "/x0D" at the end that the OnControls driver has.

Last edited by AnilAppleLink on December 2, 2017 16:58.
--
Thanks,
Anil A. Apple Communication LLC. www.apple-link.com Pro-AV - Pro Lighting - Networking - Security Cameras - Home Theater For all your low voltage cabling needs
OP | Post 8 made on Saturday December 2, 2017 at 15:40
AnilAppleLink
Long Time Member
Joined:
Posts:
February 2012
193
I think I figured it out. I looked at the TiVO URC Driver and the "Terminate with carriage return" box was unchecked. I am hoping that once I check that and update the devices with the new driver it work. Fingers crossed.
--
Thanks,
Anil A. Apple Communication LLC. www.apple-link.com Pro-AV - Pro Lighting - Networking - Security Cameras - Home Theater For all your low voltage cabling needs
Post 9 made on Tuesday January 9, 2018 at 23:59
PSS
Senior Member
Joined:
Posts:
December 2002
1,277
On December 2, 2017 at 15:40, AnilAppleLink said...
I think I figured it out. I looked at the TiVO URC Driver and the "Terminate with carriage return" box was unchecked. I am hoping that once I check that and update the devices with the new driver it work. Fingers crossed.

Did you fix your issue?
Post 10 made on Wednesday January 10, 2018 at 09:16
FreddyFreeloader
Super Member
Joined:
Posts:
April 2004
3,111
Also.....I have noticed lately with Accellerator and Unifi pucks Iím having to Turn Wi-Fi off and back on to get Excelerator to talk to stuff and discover again


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse