Your Universal Remote Control Center
RemoteCentral.com
Custom Installers' Lounge Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
Marantz: no sub main zone with All Zone Stereo?
This thread has 11 replies. Displaying all posts.
Post 1 made on Sunday January 1, 2017 at 22:41
Craig Aguiar-Winter
Senior Member
Joined:
Posts:
September 2002
1,304
Hey all. In a system I'm working on (Marantz AV7702MKII pre/pro), the sub in Zone One is shut off when you engage All Zone Stereo. Is this normal? Seems pointless to me. I can't find any kind of a setting that allows this to be changed. I'm concidering just changing the setting for Zone One to no sub and running the left and right preouts into the sub (which has an active cross over). So not a big deal in this case but in the case of lower models that don't have preouts I can see this being an issue in the future. If it matters I have it set to LFE plus L&R. I had no output to the sub with just LFE (was testing with a Cd).

Also, this pre/pro will take digital audio from the HDMI for Zone 2, but not Zone 3. It only takes digital audio from the optica/coax digital for Zone 3. We're using a Marantz UD5007 and it only has HDMI and analogue out. Because our intent is to use all three zones I'm running analogue from the BD player to get signal for the extra zones. On other receivers in the past I've been able to run the analogue out to the same input I run the digital input to, in this case the BD input. However, I get no analogue pass through to the extra zones. I had to run the analogue to another input (CD). Again not a big deal but it would be if I had planned to run a lot of devices and needed those inputs. Am I doing something wrong here? I expected more from this preamp.

Thanks

Craig

Edit. I just realized I should check to see if the analogue inputs need to be assigned. I'll report back.

Last edited by Craig Aguiar-Winter on January 2, 2017 00:34.
My wife says I can't do sarcasm. She says I just sound like an a$$hole.
Post 2 made on Sunday January 1, 2017 at 23:57
2nd rick
Super Member
Joined:
Posts:
August 2002
4,516
My guess is that the speakers are not set to small, so the sub is only seeing information from the dedicated LFE channel on discrete surround soundtracks.

Double check that all channels are set to small, and see if there are distinct settings for the various soundfield modes. Maybe the pre-pro wants to default the stereo (and multi-channel stereo) to 2.0 full range and your LFE+LR only applies to the surround modes unless you dig into the menu somehow.
Rick Murphy
Allnet Distributing
Troy, MI www.allnetdistributing.com
OP | Post 3 made on Monday January 2, 2017 at 00:26
Craig Aguiar-Winter
Senior Member
Joined:
Posts:
September 2002
1,304
I'll check that out. Thanks. However, these speakers are by no means small. They are a big beautiful sounding set of towers, are currently set as large, and originally with no sub-woofer. Are you saying set them small still? Maybe I'm mixing things up here. I figured where the sound went was dictated by the cross over settings. I rarely use towers in systems and have pretty much always set the speakers to small.

Craig
My wife says I can't do sarcasm. She says I just sound like an a$$hole.
Post 4 made on Monday January 2, 2017 at 01:19
dunnersfella
Regular Member
Joined:
Posts:
October 2016
106
Set the speakers to small and sort out the crossover point that sounds the best and all your problems with the sub should go away.
There's an outside chance that your player won't send audio out of the digital and analogue outs at the same time. What sound settings are you running on the player?
My signature? It matches the one on the back of my credit card.
Post 5 made on Monday January 2, 2017 at 04:00
Oz AVI
Senior Member
Joined:
Posts:
November 2004
1,129
What they've said.
With both Denon and Marantz, always set the speakers to "small" regardless of the physical size of the speakers.
OP | Post 6 made on Monday January 2, 2017 at 07:20
Craig Aguiar-Winter
Senior Member
Joined:
Posts:
September 2002
1,304
Thanks guys.

I am getting signal from both the analogue and digital outputs on the player at the same time. I just have to use two separate inputs on the receiver, but I have a suspicion this will be rectified when check the input assignments.

Thanks for the tip about always setting the speakers to small. I'll try this, and adjust the crossover to suit.

Craig
My wife says I can't do sarcasm. She says I just sound like an a$$hole.
Post 7 made on Monday January 2, 2017 at 07:41
FP Crazy
Super Member
Joined:
Posts:
June 2003
2,794
There is a setting on both D & M menus for subwoofer. Select "LFE & Main" and your sub will work in all stereo nudes. Default is LFE only. Then you can keep your speakers set to large
Chasing Ernie's post count, one useless post at a time.
Post 8 made on Monday January 2, 2017 at 07:53
KRAZYK
Long Time Member
Joined:
Posts:
October 2010
477
I seem to recall this happening before?
Happy New Year!

[Link: remotecentral.com]
KRAZYK

Things you own end up owning you!
OP | Post 9 made on Monday January 2, 2017 at 11:09
Craig Aguiar-Winter
Senior Member
Joined:
Posts:
September 2002
1,304
FP Crazy, I have it set to LFE and Main now and am having the issue. However they are set to large so I'll see what happens when I set them to small.

KRAZYK, holy cow you have a good memory. I forgot about that. That was different. That was no sub just on Airplay. I changed the output of the multi room system so it wasn't using the AirPlay protocol. I played directly to a CD input.

This is no sub output just on a specific sound mode (we'll sort off, All Zone Stereo isnt really a surround mode). I'll do some more experimentation and then report back so that when I forget again I can search and find my own solution to my own problem!!!!

Happy New Year to you too!

Craig
My wife says I can't do sarcasm. She says I just sound like an a$$hole.
Post 10 made on Monday January 2, 2017 at 12:47
Ernie Gilman
Yes, That Ernie!
Joined:
Posts:
December 2001
28,127
There was at least one generation of Yamaha receiver where the subwoofer output only had LFE signal, no matter what. You had to connect the sub using speaker wires, whether the sub had a high level crossover or not. Is it possible that this is the situation here?
A good answer is easier with a clear question giving the make and model of everything.
"The biggest problem in communication is the illusion that it has taken place." -- G. “Bernie” Shaw
OP | Post 11 made on Monday January 2, 2017 at 20:45
Craig Aguiar-Winter
Senior Member
Joined:
Posts:
September 2002
1,304
I guess anything is possible but doubt it. I think it's most likely that I buggered the set up. I was in a rush the last day I was there and I'm going back Thursday to finish up. Worst case scenario is that I can't get it to work and I use the left and right RCA pre-outs to feed the sub.
My wife says I can't do sarcasm. She says I just sound like an a$$hole.
OP | Post 12 made on Tuesday January 3, 2017 at 20:05
Craig Aguiar-Winter
Senior Member
Joined:
Posts:
September 2002
1,304
Front speakers set to small fixed the no sub issue on All Zone Stereo.

Assigning the analogue input fixed the no output in Zone 2 issue.
My wife says I can't do sarcasm. She says I just sound like an a$$hole.


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse