Your Universal Remote Control Center
RemoteCentral.com
Custom Installers' Lounge Forum - View Post
Previous section Next section Previous page Next page Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Page 2 of 3
Topic:
Annoying new Samsung Issue - STB
This thread has 34 replies. Displaying posts 16 through 30.
OP | Post 16 made on Tuesday October 1, 2013 at 22:15
winesmile
Active Member
Joined:
Posts:
August 2007
565
I received a tip from a very, very wise man in IL who said to try this using the regular Samsung remote (not the bluetooth):

TV off
Mute>1 8 2>Power (TV will power off)

You must do apps download and reset system

Then assign the set-top to another input (or try suggestions in posts above and set to Antenna).

I haven't had a chance to try this yet, but I wanted to get it out there.

Post 17 made on Wednesday October 2, 2013 at 13:18
punter16
Regular Member
Joined:
Posts:
May 2011
185
We were just told by our rep that the Samsung defaults to HDMI1 for the set-top control and to assign air or any other HDMI input and the problem will disappear. Can confirm tonight when we complete this job.

NOTE: The down and select macro didn't work as the set comes up with the prompt any time a black screen comes on (like in between Blu-Ray previews and the main menu).
OP | Post 18 made on Wednesday October 2, 2013 at 14:38
winesmile
Active Member
Joined:
Posts:
August 2007
565
On October 2, 2013 at 13:18, punter16 said...
We were just told by our rep that the Samsung defaults to HDMI1 for the set-top control and to assign air or any other HDMI input and the problem will disappear. Can confirm tonight when we complete this job.

NOTE: The down and select macro didn't work as the set comes up with the prompt any time a black screen comes on (like in between Blu-Ray previews and the main menu).

Please let us know when you can!
Post 19 made on Wednesday October 2, 2013 at 16:17
DeuceTrinal
Long Time Member
Joined:
Posts:
January 2010
421
Go into the device manager in the settings. On the universal remote page, select the provider and select delete. That'll stop it from prompting when the handshake is a little slow. 

You can avoid it if you choose air when doing intitial setup, then stop the scan as soon as it starts and continue with the setup. 
More zip ties!
Post 20 made on Wednesday October 2, 2013 at 17:56
davenport
Senior Member
Joined:
Posts:
October 2006
1,331
On October 2, 2013 at 13:18, punter16 said...
We were just told by our rep that the Samsung defaults to HDMI1 for the set-top control and to assign air or any other HDMI input and the problem will disappear. Can confirm tonight when we complete this job.

I did that too by assigning the box to HDMI 3 for the ARC and it's still not reliable. Plus, even when I think that I have it working an update or something else will through it off again.

Tell the rep it's a major mistake to default the input to anything other than the last one used.

If a TV turns off on HDMI 3, let it turn on to HDMI 3. If I want to delete HDMI 2, let me delete HDMI 2. This idea of adding the cable boxes to the TV is a very poor implementation. Universal remotes belong in the marketplace for a reason, I don't need a TV locking me out of making logical decisions in my installations.

SmartHub also needs to be a discrete command in IR and EX-LINK rather than toggling between a blank screen and the main menu.

I've also used the installer menu mentioned above and it still does not solve your problems.
Post 21 made on Wednesday October 2, 2013 at 18:02
Bonavox
Select Member
Joined:
Posts:
May 2008
1,769
I'm like Davenport, I haven't found anything that gets rid of this annoying STP message.

What a pain in the arse...stupid Koreans!!
Bill's Electric & Home Theater & Plumbing & Automation & Small Engine Repair, and Animal Removal Services......did I mention we do remotes also?
Post 22 made on Wednesday October 2, 2013 at 18:07
cb1
Select Member
Joined:
Posts:
September 2002
1,628
It doesn't get rid of it forever, bit the down, select macro on the exit button is a quick way to make it go away.
why have a nice system if you cant operate it, program the remote the right way the FIRST time!
Post 23 made on Thursday October 3, 2013 at 10:50
punter16
Regular Member
Joined:
Posts:
May 2011
185
On October 2, 2013 at 13:18, punter16 said...
We were just told by our rep that the Samsung defaults to HDMI1 for the set-top control and to assign air or any other HDMI input and the problem will disappear. Can confirm tonight when we complete this job.

NOTE: The down and select macro didn't work as the set comes up with the prompt any time a black screen comes on (like in between Blu-Ray previews and the main menu).

UPDATE:

Assigning air and other STB HDMI inputs in the set-up didn't work. However, assigning air AND THEN moving the HDMI cable from HDMI1 to HDMI2 did work. I don't know if it was just moving to HDMI2 or both the combo of air and HDMI2 (13 hour day and I was too tired to experiment) but it definitely took care of the problem.
Post 24 made on Thursday October 3, 2013 at 14:52
iform
Regular Member
Joined:
Posts:
September 2010
310
Thank you, I will try this later.
Post 25 made on Thursday October 3, 2013 at 21:17
iform
Regular Member
Joined:
Posts:
September 2010
310
On October 3, 2013 at 10:50, punter16 said...
UPDATE:

Assigning air and other STB HDMI inputs in the set-up didn't work. However, assigning air AND THEN moving the HDMI cable from HDMI1 to HDMI2 did work. I don't know if it was just moving to HDMI2 or both the combo of air and HDMI2 (13 hour day and I was too tired to experiment) but it definitely took care of the problem.

This works great. I reset the tv so I could start from scratch, so I don't know if this affected anything, but it works perfectly.
Post 26 made on Friday October 4, 2013 at 08:21
musictoo
Long Time Member
Joined:
Posts:
January 2005
441
On October 2, 2013 at 16:17, DeuceTrinal said...
Go into the device manager in the settings. On the universal remote page, select the provider and select delete. That'll stop it from prompting when the handshake is a little slow. 

You can avoid it if you choose air when doing intitial setup, then stop the scan as soon as it starts and continue with the setup. 

This ^^^ is what gets rid of it.
Post 27 made on Friday October 4, 2013 at 11:31
thecynic315
Active Member
Joined:
Posts:
August 2008
628
On October 2, 2013 at 16:17, DeuceTrinal said...
Go into the device manager in the settings. On the universal remote page, select the provider and select delete. That'll stop it from prompting when the handshake is a little slow. 

You can avoid it if you choose air when doing intitial setup, then stop the scan as soon as it starts and continue with the setup. 

this! Always go though this step when installing Sammy
Post 28 made on Friday October 4, 2013 at 12:11
Ernie Gilman
Yes, That Ernie!
Joined:
Posts:
December 2001
23,057
On October 1, 2013 at 01:10, Eastside A/V said...
When the TV looses Sync, it pops up the warning and needs to be manually selected, it will not go away otherwise even when a new live signal becomes present.

It's another stupidity of HDMI that it was not built to sort of hold in place while switching, instead presenting a blank screen (ok) but also losing sync and otherwise acting as though source components are turned off (not ok).

On October 2, 2013 at 17:56, davenport said...
|
SmartHub...

TV engineers should take a clue from brain researchers before they dare to call something "smart." Some brain researchers wish the brain were simpler so that they could understand it... then realize that if it were simpler their brains would be too simple to understand it anyway. SMART FUNCTIONS ARE NOT SMART and those who design them do not know enough to make them work with humans.
We can't give you a good answer, or maybe any, without the make and model of everything.
"The biggest problem in communication is the illusion that it has taken place." -- G. “Bernie” Shaw
Post 29 made on Friday October 4, 2013 at 21:22
davenport
Senior Member
Joined:
Posts:
October 2006
1,331
I've also factory reset the TV to eliminate any traces of a cable box setting and then I think the updates end up screwing you again. I thought I was good and then I got the call a couple weeks later. These Samsung TVs are a POS, but don't have to be a correct firmware was released.
Post 30 made on Saturday October 5, 2013 at 16:33
skynyrdfan
Active Member
Joined:
Posts:
March 2006
549
not the same issue, but i have my client pulling the power cord on the 65" current plasma set he purchased. it locks up., running a 50' hdmi from rack with denon avrx2000 connected.. i turned off all internal hdmi control.. i will try to connect to hdmi 2 and see if that helps. i hope its not the hdmi cable.. it is a proflex from Avad
Page 2 of 3


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse