Your Universal Remote Control Center
RemoteCentral.com
Custom Installers' Lounge Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
Codes for new Toshiba LED TV's?
This thread has 4 replies. Displaying all posts.
Post 1 made on Saturday May 28, 2011 at 20:12
dcci
Long Time Member
Joined:
Posts:
November 2003
156
Does anyone have any info on the IR commands for the new Tosh TV's? I tried to install a 55TL515 yesterday, and while discrete on and discrete off work, none of the other discrete commands (that have been stable and have worked for years now) work on this TV. I just love when companies do that!

And for whatever reason, I had absolutely no luck learning its commands from its own remote via a URC MX880z.

Has anyone else installed this TV, and how did you handle control?
Post 2 made on Saturday May 28, 2011 at 21:56
Ernie Bornn-Gilman
Yes, That Ernie!
Joined:
Posts:
December 2001
22,470
I carry a ten year old reconditioned Pronto TS1000 with me for just this situation. It has never failed to learn a command. After that it's up to the software to allow importing. I think the Universal Browser would work fine with a file learned on a TS1000.

Let me stress that: this is important enough and trustworthy enough that it's part of my constant equipment in my computer bag. Power Supply. Three basic USB Cables. USB to serial converter. Pronto TS1000. All else does not need to go everywhere, not even the URC cable.
We can't give you a good answer, or maybe any, without the make and model of everything.
"The biggest problem in communication is the illusion that it has taken place." -- G. “Bernie” Shaw
OP | Post 3 made on Tuesday May 31, 2011 at 14:03
dcci
Long Time Member
Joined:
Posts:
November 2003
156
Thanks, but I'm more curious:

1) Has anyone installed one of these new model Tosh LED's with a URC control system?

2) Can anyone confirm that the discretes that have worked for years no long work with the new model sets?
OP | Post 4 made on Wednesday June 1, 2011 at 09:50
dcci
Long Time Member
Joined:
Posts:
November 2003
156
More on this, was at the client site yesterday. Note that I've now tried two completely different control systems (MX880z + MRZ260, and a MX900i + MRF260i), and the issue is the same.

What I've learned is that the only thing works is having the remote directly emit IR. Using RF, and then having the MRZ or MRF base station emit IR (either via a flasher, or via a 3.5mm mono patch cord to the Toshiba's rear IR jack) does not work. The flasher illuminates, but regardless of where on the TV the flasher is placed (obviously, including where the manual says the sensor is located), there is no response from the TV.

If the remote is used as "IR Only", everything is fine, including the ability to use previous IR command sets from the URC database, and the ability to learn IR from the original remote. When used in RF mode, nothing works - not the original codes nor learned codes.

It sure sounds like something basic - but I've tried just about everything - different ports on the base station, different cables, different IR flashers, etc. Quadruple checked my IR routing. But nothing works on this TV except having the remote emit IR directly.
OP | Post 5 made on Thursday June 23, 2011 at 09:47
dcci
Long Time Member
Joined:
Posts:
November 2003
156
Wanted to circle back on this, in case anyone's interested. Quickly:

1) Original problem (standard Tosh codes not working with anything but line of sight IR) fixed by me finding the actual location of the IR sensor (which was not where the manual said it was, but it was a dumb mistake by me regardless). With an emitter properly located over the IR sensor, all previous Tosh TV commands work fine.

2) But - the IR jack on the TV never worked properly at the client site. And the IR jacks on last year's Tosh TV's worked just fine with standard mono 3.5mm connections. I complained and asked Toshiba for help, but never got any. Instead, our distributor was willing to open another 55TL515, and allow me to test.

Bottom line: there's something funky with the IR jack on the TL515. When an emitter was used, all commands executed just fine. When the same port on the MRZ was used with a 3.5mm patch cord to the IR jack on the TV, none of the same commands worked.

It is my belief that this is re-badged LG TV. I know from experience that the IR jacks on LG's require this Audioplex piece ([Link: audioplex.com]) in order to work. We have an install coming up with another 55TL515 - I plan on having the Audioplex RC-LGI with me to test.

Bottom line: on two different TV's, with completely different control systems and several different 3.5mm mono patch cords used, the IR jack on the current Toshiba TV's do not work with standard 3.5mm mono components.


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse