Your Universal Remote Control Center
RemoteCentral.com
Custom Installers' Lounge Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
TS1000 Software doesn't work after installing version 2.0
This thread has 6 replies. Displaying all posts.
Post 1 made on Wednesday December 19, 2001 at 08:57
BSmith71
Founding Member
Joined:
Posts:
November 2001
2
Does anyone know how to get the old version to work after installing the software for the TS2000's
Post 2 made on Wednesday December 19, 2001 at 14:58
Daniel Tonks
Wrangler of Remotes
Joined:
Posts:
October 1998
28,680
Can't see why it shouldn't work -- as long as you installed to a new directory.
Post 3 made on Saturday December 29, 2001 at 04:07
logicpro
Founding Member
Joined:
Posts:
August 2001
133
be careful you don't overwrite files. Rename old (1.5) install as c/programfiles/pronto1.05not pronto. The two software programs use the same file names which overwrite eachother
Post 4 made on Tuesday January 15, 2002 at 04:26
bfourney
Founding Member
Joined:
Posts:
November 2001
24
You also need to make sure that you open the version of the software for the file you want to open then File>Open CCF, If you just doubleclick the CCF it will open under the highest version of pronto edit wich is a pain if you use all 3 like me. I also think that you may need to change the names of the installation directories slightly when you install the software or prontoedit 2.0 might overwrite prontoedit 1.0

Bryn
Post 5 made on Friday January 18, 2002 at 22:55
Nick20
Founding Member
Joined:
Posts:
July 2001
76
I'm running all the versions (Proedit, touchscreen setup, pronto edit2.0) on XP with no problems. One trick I do is to setup up a folder with the .ini folder for each version of the program and when I want to use that version I just drop that .ini file into the windows directory.

Nick
Post 6 made on Sunday January 27, 2002 at 08:50
DBDElectronics
Founding Member
Joined:
Posts:
December 2001
46
Having similar problems with pronto pro.....it seems to be the only file, downloaded ccf's open up to, can you explain how, other than naming the files 1.05, 2.0 etc., to create ini files????
Post 7 made on Sunday January 27, 2002 at 23:45
Daniel Tonks
Wrangler of Remotes
Joined:
Posts:
October 1998
28,680
The last version of software you installed is the new default handler for CCF files. Want to use something other than what you have now? Just re-install it.


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse