Your Universal Remote Control Center
RemoteCentral.com
PlayStation 3 Control Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
IR2BTci support email and forum admin not answering?
This thread has 6 replies. Displaying all posts.
Post 1 made on Monday December 5, 2011 at 14:59
tastas
Lurking Member
Joined:
Posts:
December 2010
6
Anybody knows, whats happened?

I have following issue:
----
my IR2BTci has worked several years now, but yesterday it stopped to work.

1) After power on, it flashes red led once.
2) No leds will remain on, even if using IR remote, if USB Power sense cable is disconnected.
3) If USB power sense to PS3 is connected, IR command LED flashes and the otder is on (should be ok). But no command transfer to PS3 happens.

I have faced sometimes before, that USB Power sense was unable to turn PS3 off, of on. Normally, restarting PS3 and/or IR2BTci helped. This is not the case currently.

PS. I dont have upgraded PS3 long time - basically it still uses firmware that enables dual boot.

Any ideas?
My feeling is, IR2BTci has lost bluetooth radio?
Post 2 made on Tuesday December 6, 2011 at 23:38
Daniel Tonks
Wrangler of Remotes
Joined:
Posts:
October 1998
28,507
Have you tried hooking it up to your computer to reconfigure its settings?
OP | Post 3 made on Wednesday December 7, 2011 at 13:08
tastas
Lurking Member
Joined:
Posts:
December 2010
6
Yes, I did so. Configuration reset + new config.

It will not bind again with PS3, but I think the reason is it does not transmit signal. At last pressing "2" key staight after power up does not have any effect.

Other bluetooth devices are working with PS3 still ok.
Post 4 made on Wednesday December 7, 2011 at 18:07
Daniel Tonks
Wrangler of Remotes
Joined:
Posts:
October 1998
28,507
Off the top of my head, disable all power sensing options in the configuration before attempting to pair with the PS3.
OP | Post 5 made on Thursday December 8, 2011 at 12:50
tastas
Lurking Member
Joined:
Posts:
December 2010
6
One more thing actually... Maybe Pronto database has wrong code for "pairing button", ie. for "2"... I just recalled, the inital setup was made using Logitech remote I dont own any more...

Could somebody send me working hex for Pronto, for PS2 key "2"?
Post 6 made on Thursday December 8, 2011 at 18:24
Daniel Tonks
Wrangler of Remotes
Joined:
Posts:
October 1998
28,507
It's a standard Sony DVD Player code. You can find those (as well as Pronto files specifically for the PS3 remote) in the file area.
OP | Post 7 made on Wednesday December 21, 2011 at 16:32
tastas
Lurking Member
Joined:
Posts:
December 2010
6
Huhh.

Unfortunately I dont have any success with pairing. So back to original question: if this is broken, how can it get repaired or replaced with working one - and what hapend with the producer? Web seems to abadoned... Email is not responsing...

And its still the only adapter enabling serial control (or IP control) and having working Power Off (=bluetooth connection) feature?

What solution would be alternative using w Pronto or GC-100?

Last edited by tastas on December 21, 2011 16:44.


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse