Your Universal Remote Control Center
RemoteCentral.com
Philips Pronto Professional Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
Apple TV 4K codes (Native)
This thread has 3 replies. Displaying all posts.
Post 1 made on Thursday November 12, 2020 at 05:29
Lyndel McGee
RC Moderator
Joined:
Posts:
August 2001
12,645
These are Apple IR codes generated with IRScrutinizer. Note that you can also learn codes into ATV 4K from another remote. I've been working recently with ATV and have gathered a lot of information that I thought I would share.

Check out this thread.

[Link: remotecentral.com]
Lyndel McGee
Philips Pronto Addict/Beta Tester
Post 2 made on Thursday November 12, 2020 at 19:38
Lowpro
Select Member
Joined:
Posts:
March 2004
2,070
Thanks Lyndel. I'll check it out.
LP Related Links:
View my profile to access various
links to key posts and downloads.
OP | Post 3 made on Friday November 13, 2020 at 14:29
Lyndel McGee
RC Moderator
Joined:
Posts:
August 2001
12,645
Hello all. I just upgraded to TVOS 14.2 and am running into an issue.

It seems that if you use the Learned 'Stop' button to put the Apple TV to sleep, I am experiencing an issue.

After putting the unit to sleep by sending 'Stop' with a duration of 2.5s, I wake it up by sending 'Menu'.

After it wakes up, I then select 'Settings' -> 'Remotes and Devices' -> 'Remote App and Devices' , you get to a blank screen. At this point, you should be able to send 'Menu' to go back to previous page. The ATV 4K is not accepting 'Menu' in any case to go back.

Hopefully, if someone else is having this issue, they will chime in here.
Lyndel McGee
Philips Pronto Addict/Beta Tester
OP | Post 4 made on Tuesday December 15, 2020 at 13:39
Lyndel McGee
RC Moderator
Joined:
Posts:
August 2001
12,645
On November 13, 2020 at 14:29, Lyndel McGee said...
Hello all. I just upgraded to TVOS 14.2 and am running into an issue.

It seems that if you use the Learned 'Stop' button to put the Apple TV to sleep, I am experiencing an issue.

After putting the unit to sleep by sending 'Stop' with a duration of 2.5s, I wake it up by sending 'Menu'.

After it wakes up, I then select 'Settings' -> 'Remotes and Devices' -> 'Remote App and Devices' , you get to a blank screen. At this point, you should be able to send 'Menu' to go back to previous page. The ATV 4K is not accepting 'Menu' in any case to go back.

Hopefully, if someone else is having this issue, they will chime in here.

Update. They fixed the Power Off/Menu issue with TVOS 14.3. However, 'Stop' no longer works to power off the unit and a long press of 'Next' no longer works to show the 'Home' screen.
Lyndel McGee
Philips Pronto Addict/Beta Tester


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse