Your Universal Remote Control Center
RemoteCentral.com
Philips Pronto Professional Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
Sony STR-DN1080 Receiver Remote Codes and Discretes along with some help in ProtoEdit
This thread has 5 replies. Displaying all posts.
Post 1 made on Wednesday June 10, 2020 at 17:33
MrWinkle
Junior Member
Joined:
Posts:
March 2019
8
Evening all.

So, after 20 years of faithful and reliable service my lovely Sony amp has retired hurt with a faulty centre channel. After a period of mourning and a cast around the internet reading reviews and some auditioning I decided on the Sony STR-DN1080.

My problem is that when I tried to learn all the controls from the remote into my device database it seemed to import the codes but just gave a little beep instead of the correct code learnt sound and no green tick. Yellow warning triangles. When I use the test buttons the amp responds to all learnt codes but when I assign to a button on the Pronto, ProntoEdit shows a yellow triangle on the button. Now the funny thing is that the volume+ control does work when I download the project onto my Pronto.

I am properly stumped.

If anyone has successfully learnt all the controls from the remote for this amp they would be much appreciated. Discretes for input switching would also be great as I like to still hear whats on the TV while I am using my MiniPC to do internetting.

Fingers crossed.
He's not the messiah
Post 2 made on Wednesday June 10, 2020 at 19:05
Lyndel McGee
RC Moderator
Joined:
Posts:
August 2001
12,553
I have to ask are you pointing your sony remote at the bottom end of the Pronto?
The one with the raised bump?

Did you try any other codesets for Sony receivers? Also, some receivers have a setting for Codeset 1 vs Codeset 2. Ensure that you are setup for IR Codeset 1 if that is possible on your model and try some of the codes for other models.
Lyndel McGee
Philips Pronto Addict/Beta Tester
OP | Post 3 made on Wednesday June 10, 2020 at 19:31
MrWinkle
Junior Member
Joined:
Posts:
March 2019
8
Hi,

Yes pointing in the right place, tried altering distances and angles.

Have no idea about codesets or where I would find out.

Exactly that, I was hoping a lot of the codes from my old sony would already work, volume, mute, power and so on and that maybe I would have to just re-learn a few.

What I really do not understand is that if I use the "Test" button within my database on the supposed faulty codes the amp responds perfectly to every one. As soon as I associate the code with a button on my Pronto and download it to the remote...nada! SMH
He's not the messiah
Post 4 made on Thursday June 11, 2020 at 03:49
sebastian
Long Time Member
Joined:
Posts:
September 2003
67
Hi,

PEP maintains one copy of your command set within your project (that's where you assign the button commands from) and one in your device database.
If you change/re-learn codes in your database, the project codes are not automatically updated.

This is probably what causes the yellow exclamation mark icon.
When you hover the mouse cursor over the icon, a popup will appear and - I suspect - tell you that the codes in your database differ from the project codes.

To solve this, click on the yellow exclamation mark and a window will appear, showing the differences between the project and the database codes.
In the center are two "arrow" buttons, "update project from database" and "update database from project".
Click the "update project from database" button to synchronize your newly learned codes to your project file.
This should immediately change the exclamation mark icon into a green checkmark.
There's also an "apply to all" option to speed up the process - be careful with the sync direction when using this.

Sebastian
OP | Post 5 made on Thursday June 11, 2020 at 06:57
MrWinkle
Junior Member
Joined:
Posts:
March 2019
8
Sebastian,

Awesome, thats fixed it. Thank you very much for your help.

Never knew about that, proves you can teach an old dog new tricks.

Regards
He's not the messiah
Post 6 made on Friday June 12, 2020 at 17:09
Lyndel McGee
RC Moderator
Joined:
Posts:
August 2001
12,553
Nice catch Sebastian. I missed the Yellow Yield Sign part.

Lyndel
Lyndel McGee
Philips Pronto Addict/Beta Tester


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse