Your Universal Remote Control Center
RemoteCentral.com
Philips Pronto Professional Forum - View Post
Previous section Next section Previous page Next page Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Page 2 of 2
Topic:
PEP3 crashes when downloading to TSU9600 in Win10 v1709
This thread has 15 replies. Displaying all posts.
OP | Post 16 made on Sunday October 6, 2019 at 04:27
Alan D.
Long Time Member
Joined:
Posts:
July 2003
51
Well ... I finally found a solution to the PEP3 crashes (and, I actually hoped it would be a solution!)

Unfortunately, this solution may not be popular.

I had been running Win10x64 on an old Intel Core i7 3770 CPU / motherboard.

I recently built a new system, using a new AMD Ryzen 3900X CPU and MSI X570 motherboard. I also installed the latest Win10x64 v1903 (September release).

I'm not sure if it was the AMD Ryzen CPU or the new Win10x64 v1903 O/S, but one of those fixed the PEP3 crash.

My guess is that it is the Ryzen CPU that has totally different USB drivers than Intel. If it's Win10x64 v1903, though - other folks might see PEP3 working again.

PEP3 works natively again on my Win10x64 PC, and I don't need a virtual machine anymore ... for now, anyways.

Cheers,

Alan
Page 2 of 2

Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse