Your Universal Remote Control Center
RemoteCentral.com
Philips Pronto Professional Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
Windows 10
This thread has 12 replies. Displaying all posts.
Post 1 made on Sunday November 26, 2017 at 14:13
Dawn Gordon Luks
Founding Member
Joined:
Posts:
September 2001
1,099
Hi Folks,

I have 2 windows 10 laptops (Both Microsoft Surface models) and I cannot get them to recognize 9400's or 9600's.

Programs I'm using are PEP 1.1 9400 and PEP 1.1 for the 9600. Installation seemed to go just fine. But I get the dreaded HID Not Accessible error (C14) when I try to connect to a Pronto.

I have tried compatibility mode and running as administrator, as well as several different cables.

Would rather not use a VM program.

Any ideas?

Thanks

Last edited by Dawn Gordon Luks on November 26, 2017 14:24.
OP | Post 2 made on Tuesday November 28, 2017 at 09:14
Dawn Gordon Luks
Founding Member
Joined:
Posts:
September 2001
1,099
Ok. I'm re-evaluating using a VM program since I found an XP license code that may work.

I was wondering if the HID problem would be solved by going this route or is this a hardware issue? Anyone have any experience with this as a solution?
Post 3 made on Sunday December 3, 2017 at 18:28
Lyndel McGee
RC Moderator
Joined:
Posts:
August 2001
12,236
Are you using a Logitech wireless mouse or keyboard? Have access to a wired pair?
Lyndel McGee
Philips Pronto Addict/Beta Tester
OP | Post 4 made on Monday December 4, 2017 at 07:50
Dawn Gordon Luks
Founding Member
Joined:
Posts:
September 2001
1,099
No, but I am using a MS Bluetooth mouse. I could definitely use a wired mouse instead. No problem.

Keep in mind that there are 37 HID entries for the Surface Pro in device manager. :-(
Post 5 made on Wednesday December 13, 2017 at 02:05
cwiggins
Junior Member
Joined:
Posts:
December 2017
1
Make sure you're using a USB 2.0 port. Apparently it doesn't care for USB 3.0
OP | Post 6 made on Wednesday December 13, 2017 at 08:46
Dawn Gordon Luks
Founding Member
Joined:
Posts:
September 2001
1,099
I wish I had that option. But the Surface Pro only has a single USB 3.0 port.

I use Pronto Pro software on my desktop's USB 3.0 port and it works. It's a tad slow to recognize, but it works.
Post 7 made on Wednesday December 13, 2017 at 23:00
alpha
Long Time Member
Joined:
Posts:
September 2003
258
Try a old Powerd USB 2.0 Hub.
It might work.
Project Boredom 2 is here. [Link: mediafire.com]
------------------------
Check Version 1 & 2 out in the files section.
OP | Post 8 made on Thursday December 14, 2017 at 09:41
Dawn Gordon Luks
Founding Member
Joined:
Posts:
September 2001
1,099
Great idea thanks!
OP | Post 9 made on Saturday December 23, 2017 at 09:12
Dawn Gordon Luks
Founding Member
Joined:
Posts:
September 2001
1,099
Tried a powered USB 2.0 HUB and it didn't work. Same HID error.
Post 10 made on Monday February 5, 2018 at 12:51
DIYJeff
Junior Member
Joined:
Posts:
February 2015
10
Dawn,
I don't know if you worked out your issue, but I am running PEP 2 on Windows 10 and connect my 9600s via a USB 3.0 powered hub. I don't know if PEP 2 is better on Win10 than PEP 1.1. If needed, I could try installing PEP 2 on another Win10 PC and see if I need to do anything special to get it to work. I don't remember doing anything special before.
OP | Post 11 made on Tuesday February 6, 2018 at 07:48
Dawn Gordon Luks
Founding Member
Joined:
Posts:
September 2001
1,099
Hi Jeff,

I haven't tried PEP 2. Does it program a lot differently than PEP 1?
Post 12 made on Tuesday February 6, 2018 at 09:41
DIYJeff
Junior Member
Joined:
Posts:
February 2015
10
Dawn,
Since I got into the 9600s late (you were the one that introduced me to them) I never used PEP 1. I had used pronto edit for the 7500 and did not find it difficult to transition. The biggest learning curve for me was prontoscript. I have been doing programming for a long time and just had to learn javascript/prontoscript. I think installing it and just seeing if you can download to the 9600 under windows 10 might be your motivation to move to PEP 2. Someone else may be able to give you a better PEP 1 to PEP 2 transition experience.
OP | Post 13 made on Wednesday February 7, 2018 at 08:38
Dawn Gordon Luks
Founding Member
Joined:
Posts:
September 2001
1,099
Thanks Jeff. One of these days I hope to find the time to install VMWare and Windows XP. That *should* do the trick.


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse