Your Universal Remote Control Center
RemoteCentral.com
Philips Pronto Professional Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
Phillips Pronto 9300 / Failing Receiver
This thread has 4 replies. Displaying all posts.
Post 1 made on Tuesday June 2, 2015 at 05:52
Sureepia
Junior Member
Joined:
Posts:
June 2015
3
Our Pronto has started misbehaving and before ditching & replacing I'd appreciate any guidance on a possible fix please.

Symptom: Works OK all evening. Next day it doesn't. Error message = "Command Failed". This is fixed by removing and reinserting the power cable. Switching on and off at the socket doesn't work.

Other than this it's still working great and we really like it. Can it be rescued?

Thanks
Post 2 made on Tuesday June 2, 2015 at 11:49
Lyndel McGee
RC Moderator
Joined:
Posts:
August 2001
12,195
You originally posted in the Classic Pronto Forum. This remote targets the Pronto Professional Forum. I have moved the thread.

This could be a Wifi unit on the remote going bad but before you ditch it, can you give us some more information about your setup.

The symptoms you describe almost sound like something on your network is stealing your IP address.

Do you use RFX9400/RFX9600? Are you in Standalone or Network mode? What type of router? Is your remote using DHCP or fixed IP address? What is the DHCP range of your router?

Finally, have you reviewed the thread "If you think you have a network problem" by GoPronto?

[Link: remotecentral.com]
Lyndel McGee
Philips Pronto Addict/Beta Tester
OP | Post 3 made on Wednesday June 3, 2015 at 06:19
Sureepia
Junior Member
Joined:
Posts:
June 2015
3
Thanks for these great tips, Lyndel. Will investigate and revert.
OP | Post 4 made on Thursday June 4, 2015 at 05:49
Sureepia
Junior Member
Joined:
Posts:
June 2015
3
Hello Lyndel,
Have checked with new neighbour who doesn't seem to have interfering technology. Wondering whether power lead is faulty? Can replacements be found?
Post 5 made on Saturday June 6, 2015 at 17:39
Lyndel McGee
RC Moderator
Joined:
Posts:
August 2001
12,195
If in the US, http://www.servicewidetech.com

Otherwise, if in UK or NZ, ping GoPronto as he might have a source.
Lyndel McGee
Philips Pronto Addict/Beta Tester


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse