Your Universal Remote Control Center
RemoteCentral.com
Philips Pronto Professional Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
codes working with TSU7500 not working with TSU9600
This thread has 6 replies. Displaying all posts.
Post 1 made on Thursday September 8, 2011 at 19:20
hlavender
Long Time Member
Joined:
Posts:
December 2006
35
Anyone seen this.
I am trying to upgrade a system from a TSU7500 to a TSU9600. Everything wen smoothly until I tried to program the video switch (Elan Z880). No matter what I try, I can't get the unit to accept the IR codes - even though they work on the older unit.

Any ideas on what could be going on here? Other Elan models work fine - just this one ...
Post 2 made on Thursday September 8, 2011 at 20:55
Peter Dewildt
Loyal Member
Joined:
Posts:
July 2001
6,307
You probably need to adjust the duration of your codes.
Peter
Pronto 1000 (retired), Pronto TSU7000, RFX6000 (retired)
Pronto 2xTSU9600, RFX9400
Post 3 made on Thursday September 8, 2011 at 22:12
Lyndel McGee
RC Moderator
Joined:
Posts:
August 2001
11,792
Maybe post the IR data from one of the codes if duration adjustment does not work. But please do so in the other thread as it already has codes to test in it and I see you double-posted.

Hey Peter, long time no hear/see. :-)
Lyndel McGee
Philips Pronto Addict/Beta Tester
OP | Post 4 made on Thursday September 8, 2011 at 23:01
hlavender
Long Time Member
Joined:
Posts:
December 2006
35
Sorry for the double post. And of course, thanks for your help.

This one has me stumped..


Here is the code I am trying to use to switch to input 4.
0100 000D 0000 000C 0003 084F 0003 084F 0003 058A 0003 058A 0003 058A 0003 084F 0003 084F 0003 058A 0003 084F 0003 084F 0003 058A 0003 389E

Input 5
0100 000D 0000 000C 0003 058A 0003 058A 0003 058A 0003 058A 0003 058A 0003 084F 0003 084F 0003 084F 0003 058A 0003 084F 0003 084F 0003 3B14

Output 1
0100 000D 0000 000C 0003 084F 0003 058A 0003 058A 0003 058A 0003 058A 0003 058A 0003 084F 0003 058A 0003 058A 0003 084F 0003 084F 0003 3D8A

None seem to work. What is weird is that these work fine from my TSU7500.
Post 5 made on Thursday September 8, 2011 at 23:54
Jasonvp
Select Member
Joined:
Posts:
July 2008
2,404
Did you try my codes?
[Link: remotecentral.com]
OP | Post 6 made on Friday September 9, 2011 at 11:37
hlavender
Long Time Member
Joined:
Posts:
December 2006
35
Yes sir.. They worked perfectly. Could I trouble you for the others? I would be truly grateful!
Post 7 made on Friday September 9, 2011 at 18:40
Jasonvp
Select Member
Joined:
Posts:
July 2008
2,404
I have allready posted them in the other thread.


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse