Your Universal Remote Control Center
RemoteCentral.com
Philips Pronto Professional Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
Download to Device thows and Error 7 copy error
This thread has 8 replies. Displaying all posts.
Post 1 made on Sunday July 15, 2007 at 15:18
searya
Lurking Member
Joined:
Posts:
July 2007
5
Hi I have been trying to download to my pronto but keep getting an error 7 copy issue. I am using the latest software 1.120 and vista. The PC can see the pronto and I have been able to do an update of the firmware but it just won't let me download. Any help would be appreciated.
OP | Post 2 made on Sunday July 15, 2007 at 23:13
searya
Lurking Member
Joined:
Posts:
July 2007
5
Hi I just finished installing pront edit on my windows XP laptop and still had the same error.

On all of my systems it runs through all the download steps including communicating and clearing the device but then always fails with the Copy File to device step.

Anyway - hope someone has had a similar problem and found the solution.

Thanks,

Sean
Post 3 made on Monday July 16, 2007 at 02:38
Peter Dewildt
Loyal Member
Joined:
Posts:
July 2001
6,307
Try downloading one of the sample configurations. Your config may be corrupt.
Peter
Pronto 1000 (retired), Pronto TSU7000, RFX6000 (retired)
Pronto 2xTSU9600, RFX9400
OP | Post 4 made on Monday July 16, 2007 at 21:52
searya
Lurking Member
Joined:
Posts:
July 2007
5
Thank for the suggestion. Unfortunately I tried it to no avail.

Also, I am not sure if this is normal or not, but the remote has been displaying "No valid Configuration File Found." on the screen since I got it (brand new remote).

Since the remote is brand new I was thinking of contacting Philips. Does anyone know the best way to do that (phone, web etc.)

Anyway if anyone else has an idea I would appreciate it.
Post 5 made on Monday July 16, 2007 at 23:32
Lowpro
Select Member
Joined:
Posts:
March 2004
2,028
The message "No valid configuration file found" is displayed on the control panel in the event of a bad download. I've had many a bad download myself. Nothing to be particularly alarmed about per se. Before contacting Philips try the following...

How to initiate a full firmware update?

In some rare occasions it might occur that the software
on the device goes corrupt even preventing one from doing
a firmware update.
In such case, follow the steps below in order to enforce
a full firmware update:

Start the firmware updater.

Undock the TSU9600 and press the Next button.

On the next screen press the Troubleshoot buttton.

Place the TSU9600 into the docking and wait for the Repair
button to enable itself.

Now reset the control panel by pressing the key combination:
Page +, Home and Menu simultaneously immediately followed
by the next step.

Within 2 seconds set the firmware update flag by pressing
the following key combination for 2 seconds: Firmkey 2,
Firmkey 3 and Firmkey 4 (below the LCD) simultaneously
. The control panel will now start up showing a dialog
saying: "Application Firmware Download mode, normal operation
not possible.

Finally press te Repair button and wait for the update
to finish.

I had a problem downloading to my TSU9600 a while back ago and all the normal things I usually do did not help. Running the full firmware update was the only thing that got me back in business again.
LP Related Links:
View my profile to access various
links to key posts and downloads.
OP | Post 6 made on Wednesday July 18, 2007 at 20:58
searya
Lurking Member
Joined:
Posts:
July 2007
5
Thanks a bunch for those instructions! I now have working remote!
Post 7 made on Thursday July 19, 2007 at 09:37
Lowpro
Select Member
Joined:
Posts:
March 2004
2,028
You're welcome. Having a working remote is always a good thing. :-)
LP Related Links:
View my profile to access various
links to key posts and downloads.
Post 8 made on Friday July 6, 2012 at 16:42
bada2445
Lurking Member
Joined:
Posts:
July 2012
3
Envying Lowpro's good advice re. a member's
Pronto 9600....
Would the same procedure apply to my 9400?
(My remote hasn't worked since completing a successful(?) firmware update a few days ago.)
bada2445
Post 9 made on Friday July 6, 2012 at 17:23
Lyndel McGee
RC Moderator
Joined:
Posts:
August 2001
12,221
Yes, run a complete firmware update.
Lyndel McGee
Philips Pronto Addict/Beta Tester


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse