Your Universal Remote Control Center
RemoteCentral.com
Philips Pronto Professional Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
Cannot get Stand Alone Mode to work with my TSU9400 and RFX9400
This thread has 12 replies. Displaying all posts.
Post 1 made on Monday May 25, 2009 at 11:39
Nicolo
Lurking Member
Joined:
Posts:
May 2009
5
Cannot get my TSU9400 to work in standalone mode with my RFX9400. So far I have tried the following:

1. Downloaded the latest firmware for the TSU9400 (v 6.0.21) and RFX9400 (v 1.2.7).

2. Downloaded the latest version of PEP2 (v 2.2.5.0).

3. Spun the Extender Id selector on the RFX9400 several times to remove any oxidization.

4. Reset the configuration settings on the RFX9400 to factory settings using the PC configuration tool.

5. Set the switches on the RFX9400 as follows: StandAlone/Network switch set to "Standalone", Settings switch set to "1", Extender Id set to "0"

6. In the System Properties panel, selected the "With Wireless Extender(s) in stand alone mode" button and set Pronto Channel to "1"

7. Added the extender to the configuration using the Add Extenders button. Set up the extender as "Extender 0" as a Wireless Extender (RFX 9400). Tried it with and without a fixed IP address.

8. Attached an Arcam AV9 and Scientific Atlanta 8300HD cable box to Extender 0 using the appropriate IR ports in the Building Blocks panel.

9. Connected the Arcam AV9 and Scientific Atlanta 8300HD cable box to the RFX9400 using mini-jack IR cables.

10. Downloaded the PEP2 configuration to the TSU9400.


I get the following error msgs:

1. Without a fixed IP address: "0464 Extender 0 IP address is unknown"
2. With a fixed IP address: "0401 Extender 0: Panel command sending failed" and "0404 Extender 0 didn't acknowledge command"


I have verified that the commands all work in IR mode by removing the extender from the TSU9400 configuration. I have also tried using a different RF channel on the extender (matched with the corresponding Pronto Channel setting) and configuring the extender using a different Extender Id. Each time I get the same error msgs.

At this point I have run out of ideas and really need some help.
Nicolo
OP | Post 2 made on Tuesday May 26, 2009 at 22:31
Nicolo
Lurking Member
Joined:
Posts:
May 2009
5
Can anyone help me with my problem?
Nicolo
Post 3 made on Thursday May 28, 2009 at 12:25
Hmbucker
Long Time Member
Joined:
Posts:
November 2006
25
Hi Nicolo,

With the configuration set to stand-alone mode, can I ask you which IP address you were using?
Know that with a stand-alone network you should apply an IP address in the range of 169.254.x.x (if I am not mistaken?) and the subnetmask should be 255.255.0.0 otherwise it will not make any sense.
Did you try a simple check with a WAP in infrastructure mode to verify that the RFX9400 is not broken?
Did you see some LED notifications on the front of the RFX? Are they displaying green leds when in operation?

Did you get the green blinking leds ever blinking at all when flashing IR codes?
Did you try selecting another channel? (make sure the channels of your configuration match with the one configured in your config file).

Hmbucker
OP | Post 4 made on Thursday May 28, 2009 at 15:18
Nicolo
Lurking Member
Joined:
Posts:
May 2009
5
Hi Hmbucker,

Tried an IP address of 169.254.100.1 with a subnetmask of 255.255.0.0.

Green WiFi LED illuminated on RFX.

Get error msg 0450 Extender 169.254.100.1 didn't reply

Have tried all three channels - same result.

Cannot try a network option as network is WPA2 secured. Is there another check on the RFX I can do without changing the security settings on the network?

Thanks for your help.
Nicolo
Post 5 made on Friday May 29, 2009 at 04:52
Hmbucker
Long Time Member
Joined:
Posts:
November 2006
25
When you switch the channels, you also re-download with the correct channel selection I presume?
Come to think of it, assigning a static IP address in stand-alone will not work. Most stand-alone network devices calculate their own IP address based upon the mac address, apparently the same goes for the RFX9400.
i.e. once you switch to stand-alone the RFX9400 will calculate its own IP address.

Try using standalone mode and do not set the IP address in the configuration. Check the Channel used on your wireless network and try to separate both networks as much as possible: e.g. if your wifi has channel 6 use 1 or 3 on your RFX9400...
Post 6 made on Friday May 29, 2009 at 16:10
Lyndel McGee
RC Moderator
Joined:
Posts:
August 2001
12,269
I believe, but could be wrong, that your remote and extender should be on the same subnet. That is, the IP addresses 169.254.100.XX should be used for both.
Lyndel McGee
Philips Pronto Addict/Beta Tester
Post 7 made on Saturday May 30, 2009 at 01:22
SJHart
Long Time Member
Joined:
Posts:
December 2003
383
I used to use this same setup in one of our rooms in stand alone mode prior to integrating with our network. I don't recall that you have to select the IP. Seems like it did this automatically. SJ
Post 8 made on Wednesday June 3, 2009 at 11:41
Hmbucker
Long Time Member
Joined:
Posts:
November 2006
25
On May 29, 2009 at 16:10, Lyndel McGee said...
I believe, but could be wrong, that your remote and extender should be on the same subnet. That is, the IP addresses 169.254.100.XX should be used for both.

Hi Lyndel,

The subnet mask will be 255.255.0.0 so 169.254.xx.xx should be OK.
The only problem is that you don't know the IP address of the RFX9400...

H.
Post 9 made on Wednesday June 3, 2009 at 22:33
Lyndel McGee
RC Moderator
Joined:
Posts:
August 2001
12,269
I don't think this matters as the remote attempts to connect to the access point (RFX9400 in standalone mode) If they are all in the same subnet, things should work.

By chance, did you try Extender ID 1?
Lyndel McGee
Philips Pronto Addict/Beta Tester
OP | Post 10 made on Friday June 5, 2009 at 18:35
Nicolo
Lurking Member
Joined:
Posts:
May 2009
5
Thanks for all your suggestions and help. None of the suggestions resulted in getting the damn thing to work. So called Philips, ran thru the problem, explained everything that had been done to try and resolve. They concluded that the RFX was faulty.

Got my replacement unit today. Plugged it in and hey presto - no more command failed msgs! Still cannot seem to get the commands to actually work (they work in IR mode but nothing happens when the the components are set up to communicate via the RFX). Will play around some more, download the latest firmware etc, but progress!!
Nicolo
OP | Post 11 made on Wednesday June 10, 2009 at 19:48
Nicolo
Lurking Member
Joined:
Posts:
May 2009
5
Got the system working. The problem was an issue with the 3.5mm mini-jacks. Replaced the mini-jacks with IR emitters on the Arcam AV9 and Scientific Atlanta cable box and everything is now working fine.
Nicolo
Post 12 made on Sunday April 14, 2019 at 17:55
freddy
Long Time Member
Joined:
Posts:
October 2004
15
I have a similar problem with my TSU9400- an existing setup (IR only) that I've had for years.

Recently bought another used TSU9400 as a backup, it came with an RFX9400...

I thought I'd set it up, initially just to prevent having to point the remote in a particular direction to ensure all the equipment gets configured (I have an IR receiver / flashers for all the remote equipment). For this, I think standalone should work fine...

I went into the project and added the extender (0), pronto channel 1, and I configured the RFX as mentioned here... standalone, settings 1, extender ID 0.

Loaded the configuration, the RF icon in the top right of the TSU display shows, and looking in settings it is on the network (shows a MAC and has an IP).

Nothing seems to happen though when I press a button (Watch AppleTV for example), I'd have expected the 'Busy' LED to do something...?

Questions:
- should the 'Busy' LED light on the RFX when the TSU sends a command?
- do I need to do anything about WiFi or network configuration for standalone on either TSU or RFX... I'm assuming not
- other than changing the project to add the extender, does my program need to change- all the commands are IR... does adding the extender make the TSU send those to the RFX?

Could also be something wrong with either piece of hardware... thought I'd try to make sure I was configuring it correctly before following up on that.

Thanks...

Last edited by freddy on April 14, 2019 18:29.
Post 13 made on Sunday April 14, 2019 at 22:48
Lyndel McGee
RC Moderator
Joined:
Posts:
August 2001
12,269
In PEP2/3, you need to click on each piece of equipment and select whether or not it is using the extender in question and which IR port should be used for the equipment. Under Building Blocks -> Equipment & Codes tab, when you click on a component, on the right-hand side, you will see 'Select Extender' If an extender is being used for this component, the box to the left of your Extender will be checked and then you must select the IR Port you want to use via the drop-down.

Under System Properties - Network tab, you will want to select the radio button 'Use Control Panel' - 'With Wireless Extender(s) in stand alone mode. All your extenders must be set to run on the same 'Pronto Channel' and each one must have a unique Extender ID.

When using Standalone, the Extender and the Pronto operate on an ad-hoc wifi network named ProntoNetwork1, ProntoNetwork2, ProntoNetwork3 depending on the channel you select on the RFX extender and on the pronto.

If you are going to use Standalone mode, your Pronto does not connect to your router and you will not be able to access anything via the web or other equipment on your network.
Lyndel McGee
Philips Pronto Addict/Beta Tester


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse