Your Universal Remote Control Center
RemoteCentral.com
General Pro Remotes Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
Video Source key not functioning properly
This thread has no replies.
Post 1 made on Monday December 25, 2017 at 16:09
alvinchou
New Member
Joined:
Posts:
December 2017
1
After doing the quick remote set up. Everything is working fine except the 'VIDEO SOURCE' key.

What happens when I push it is it changes my picture mode. So essentially (if I understand how this remotes works) it's doing a macro (Menu, down to picture mode, then cycles through my options; 'Standard', 'Dynamic', 'Soft', and 'User").

How do I change it so when I the 'VIDEO SOURCE' key I can change between TV, HDMI 1, HDMI 2, etc...


Additional information
The 'TV' key flashes red when I hit 'VIDEO Source' key
I've tried entering the 20 some code, that could found at [Link: urcsupport.com], manually but none of them worked.

TV: RCA LED (RLDED3258A-C)
Remote: Atlas URC1056A03

Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse