Your Universal Remote Control Center
RemoteCentral.com
Original Equipment Remotes Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
weird DirecTV RC66 (non-genie) AV1 issue
This thread has 2 replies. Displaying all posts.
Post 1 made on Saturday October 3, 2020 at 15:35
remotemikoz
Lurking Member
Joined:
Posts:
November 2015
3
I have a Directv RC66 (non-genie remote). I wish to setup the volume for an ARCAM AV40. The remote is setup for IR (not RF). I have done this with any other remotes from Directv so I'm not sure what is different...

1. I go to the settings and program AV1 and it finds the code and the Vol+/- works. This all works as expected.
2. I acknowledge this in the Directv menu, it all seems ok.
3. I then switch the remote to AV1 and the volume doesn't work, but the RC66 lights indicate it's sending a code.
4. as a result, volume punch through doesn't work either

What gives?
Post 2 made on Saturday October 3, 2020 at 18:28
edmund
Elite Member
Joined:
Posts:
April 2002
13,683
If you don't have a tv code programmed in the volume kays aren't blank, what's there is IR commands that when the directv receiver sees them it puts up warning to program a tv code into the remote. So the volume keys need a tv code programmed in to work at all.

Once there is a tv code, then the tv volume is punch through to all devices and is in the way, but that can be remedied. So with tv code in, yours or any just that there has to be one, to get the av volume in just one device:

1. av1 or av2
2. press and hold MUTE & SELECT for two blinks, release
3. enter 9 9 3
4. press VOL down

If you want the av volume in ALL devices do the following instead:

1. av1 or av2
2. press and hold MUTE & SELECT for two blinks, release
3. enter 9 9 3
4. press SELECT

If you want to restore the tv volume in just the tv device:

1. tv
2. press and hold MUTE & SELECT for two blinks, release
3. enter 9 9 3
4. press Vol Down
OP | Post 3 made on Sunday October 4, 2020 at 18:42
remotemikoz
Lurking Member
Joined:
Posts:
November 2015
3
Thanks, but I don't get the programming warning (TV was programmed to a dummy Sony) and when I switch to AV1 using the slider switch and use the volume, it still doesn't work. It seems that at some point between when I acknowledge that the IR code worked (I know this because the volume up/down worked) and when the directv remote setup menu closes, it "forgets" all of the codes. It's really weird, because I've done this with other similar remotes many times with other equipment.

So here's a summary:
1. I am able to get Vol+/- working when setting up the remote in the directv menu.
2. I acknowledge it's working, then after that the volume will not work, and here's how I've concluded that:
2a. slid switch to AV1 and pressed Vol+/-...no luck even though the remote is showing via the LEDs that it's sending the volume commands from AV1.
2b. programmed punch through to all devices... no luck
2c. programmed punch through to this device... no luck

The power button does work, however... I can standby the unit by switching to AV1 and pressing power. But volume and mute do not work.


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse