Your Universal Remote Control Center
RemoteCentral.com
Original Equipment Remotes Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
XR11 (cox/comcast/xfinity) remote not correctly controlling Emotiva umc-1
This thread has no replies.
Post 1 made on Wednesday June 7, 2017 at 13:50
6.6leater
New Member
Joined:
Posts:
June 2017
1
I just switched providers from directv to cox and trying to setup the XR11 voice remote to control my Emotiva UMC-1 receiver. I can get it to power off with the code provided in the setup 33763. The problem is that is all it does. I get volume commands that blink on the receiver but no volume changes, or power on from the XR11 remote. I have tried all other codes provided, 34102, 34101, 34100, and 34059 but, none of these have any response to the receiver. It seems as if the remote is sending the wrong codes to the receiver to get the correct output. Is there anything I can do to get this to work, or learn the correct codes from the oe metal remote?

Thanks,

Derek

Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse