Your Universal Remote Control Center
RemoteCentral.com
Displays & Projectors Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
Acer H5360 3d
This thread has 2 replies. Displaying all posts.
Post 1 made on Wednesday April 14, 2010 at 16:13
jmacdonald
Active Member
Joined:
Posts:
November 2006
695
A customer just bought a Acer H5360 and plugged the projector in HDMI and the computer detected it.

3 days later....boom, nothing. The computer won't detect it anymore but will still send the image anyways.

If plugged in VGA, the computer will detect the projector and send the image.

Does anyone have a suggestion to resolve this or has anyone had a similar problem?

Thanks!
John / Simplevu
[Link: facebook.com]
[Link: simplevu.com]
Post 2 made on Thursday April 15, 2010 at 05:40
Daniel Tonks
Wrangler of Remotes
Joined:
Posts:
October 1998
28,704
If it doesn't detect it, it's likely not getting HDCP which means no protected playback.

Tried a new HDMI cable?
OP | Post 3 made on Thursday April 15, 2010 at 09:47
jmacdonald
Active Member
Joined:
Posts:
November 2006
695
It detected it for 3 days and then it stopped.
John / Simplevu
[Link: facebook.com]
[Link: simplevu.com]


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse