Your Universal Remote Control Center
RemoteCentral.com
Displays & Projectors Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
Welcome to the Displays & Projectors forum!
This thread has 6 replies. Displaying all posts.
Post 1 made on Monday November 23, 2009 at 23:38
Daniel Tonks
Wrangler of Remotes
Joined:
Posts:
October 1998
28,704
The former generic Home Theater forum has been split into two: Audio, Receivers and Speakers, and this new one, Displays and Projectors.

This is for everything to do with home theater video displays, be they LCD, plasma, front projector, OLED or 3D.
Post 2 made on Tuesday November 24, 2009 at 03:20
Glackowitz
RC Moderator
Joined:
Posts:
May 2002
3,770
Nice Addition!!

I have a new Display...Toshiba 55SV670U

LED backlit LCD and some other cool stuff

Just sent the Samsung DLP out the door tonight
There's no worse feeling than that millisecond you're sure you are going to die after leaning your chair back a little too far.
Post 3 made on Tuesday November 24, 2009 at 19:32
Anthony
Ultimate Member
Joined:
Posts:
May 2001
28,628
agree, it is nice to have a display section
...
OP | Post 4 made on Wednesday November 25, 2009 at 02:50
Daniel Tonks
Wrangler of Remotes
Joined:
Posts:
October 1998
28,704
For my main system, I've gone from a 27" Hitachi CRT... to a 27" Sony CRT (won it)... to a 32" Sony CRT... to a 34" Philips HD CRT... to a Sony 60" LCD RPTV... and finally where I am right now: a Pioneer 60" Kuro plasma. The Pioneer absolutely destroys the image of any other set I've owned.
Post 5 made on Wednesday November 25, 2009 at 07:34
DTRAIN
Long Time Member
Joined:
Posts:
August 2002
79
thats funny ive gone from a..........19" rca to a 27" samsung to a 35"sony to a 32"jvc to a 62" toshiba dlp
i dont need nothing but this and maybe this,and that....(the jerk)
Post 6 made on Sunday November 29, 2009 at 10:45
digitalfun
Long Time Member
Joined:
Posts:
February 2004
34
I just hooked up a Panasonic TC-P58V10. So far very happy with the new TV. It is a big improvement over my 42" Panasonic plasma.

I ran into a little problem with the wall mount though. It seems I placed the outlet in the wrong place. The brackets that attach to the TV run into the outlet so I can't get the TV centered correctly on the wall.

Looks like plan "B" is to lower the wall bracket down enough to clear the outlet. I think I may have originally placed it a bit high over my fireplace.

If anyone has any other solutions please let me know. That is one heavy TV to lift up over the fireplace. It took two of us to lift up that monster.
OP | Post 7 made on Sunday November 29, 2009 at 23:16
Daniel Tonks
Wrangler of Remotes
Joined:
Posts:
October 1998
28,704
Which mount are you using? I'm guessing it's the vertical parts that are interfering? Is it the actual outlet/cover that's causing the problem, or the plug coming out of the outlet? And are you using a recessed/clock outlet?


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse