Your Universal Remote Control Center
RemoteCentral.com
Crestron Control Systems Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
DM Blanking
This thread has 2 replies. Displaying all posts.
Post 1 made on Saturday March 9, 2019 at 14:41
SWFLMike
Long Time Member
Joined:
Posts:
January 2007
199
Customer called and said that he can't view his IP streaming box in one room. It shows up everywhere else, but not in the master bedroom.

The streaming box was recently swapped from a MAG250 to a MAG322. Same code set, looks the same, no changes required. I didn't do the swap - the guy he gets the box from did it.

I check it out and sure enough, it's true. What he probably didn't know is that the AppleTV also isn't showing up. That hadn't been a problem before. The only way I could get the AppleTV to show in the M Bed was by jacking with the EDID settings on the input side in DM Tools. Changing it from Auto to Manual got it to show, but the resolution was knocked down to 640x480. Other resolutions wouldn't show.

The only other commonality between the AppleTV and the MAG322 is that they both show up as 60Hz sources, and everything else (which I can view) shows up as 30Hz.

This job has been solid for the last 6-7 years, when I first installed it. Is it possible that the new MAG322 box jacked it up? I'm at a loss on this one.
Post 2 made on Wednesday March 13, 2019 at 15:43
SWOInstaller
Senior Member
Joined:
Posts:
October 2010
1,340
What are the DM cards and receivers that are installed? Is the TV in the Master any different than other TV's in the house?

My guess is that there is something within these boxes that aren't allowing them to be displayed on this TV. What are their resolutions set to? can you/your customer reduce the resolution on both boxes to see if they will display on to the Master TV?
You can't fix stupid
OP | Post 3 made on Thursday March 14, 2019 at 08:34
SWFLMike
Long Time Member
Joined:
Posts:
January 2007
199
We went back a couple days ago and I *think* we figured it out. But I'm not sure why this happened in the first place.

In DM tools, there's and Auto/Manual option with regard to selecting resolution. These were set to auto for the inputs that we were having trouble with, and for the last 7 years or so, this worked fine. The other day, when I selected manual, I could get a picture, but the resolution was knocked down to 640x480.

I can't even imagine how swapping a like-for-like IP streaming box might trigger something like this, but that's the only thing that changed.

Anyway, there was an option in DM tools that said Clear EDID Info, and I was reluctant to hit that when I first went so address this because it was Saturday and I wasn't sure what would happen. So when we went the other day, we hit that and basically had to re-select which resolutions worked. Once we went through and selected the appropriate resolutions, we got both sources back online.

To answer your questions, the DM cards where we had issues are DSP cards, but the last one was installed way later, so it's a 4K DSP card. The master TV is not different - all three are Panasonic plasmas (again, older job :) ). And I DID try to manually lower the resolution of the AppleTV to test, but that didn't work. THAT one confused me.


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse