Your Universal Remote Control Center
RemoteCentral.com
Complete Control by URC Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
Sony STR-DH770 Power Off Issue!!
This thread has 1 response. Displaying all posts.
Post 1 made on Thursday November 7, 2019 at 03:11
ChinusGomes
New Member
Joined:
Posts:
November 2019
2
I have an issue where the receiver doesn't power off in a macro every time. I would say its 50% of the time. I send an input code (descrete on) then delay 8 seconds and send the power toggle. I've [Link: citeref.com] tried the descrete codes [Link: easytax.onl] from the URC database from an MX-900 and they do not work. I have tried several different Sony receiver model descrete off codes. I need to have them work in order to learn them into the MX-350 that the client has. Anyone have this issue or have a resolution?
[Link: nitroloan.onl]

Last edited by ChinusGomes on November 7, 2019 22:48.
Post 2 made on Thursday November 7, 2019 at 04:03
edmund
Elite Member
Joined:
Posts:
April 2002
13,601
Is it set to default code set AV2? Try switching if you can to AV1, and then try the discrete commands.

Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse