Your Universal Remote Control Center
Complete Control by URC Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from


MX-990 and MSC-400 RF Settings
This thread has 1 response. Displaying all posts.
Post 1 made on Sunday July 7, 2019 at 14:43
Junior Member
February 2019

I've got the programming done for my MSC-400 smart macros and have mapped those to buttons on the MX-990. I've chosen several different RF IDs and still the RFX-250 has the RF LED lit. I've downloaded the config to the MSC-400 after each change but I'm still seeing interference. I would think that even with the interference I'd still be able to send some commands, but nothing is getting from the remote to the MSC-400. Am I missing a setting on the MX-990 for configuring the matching RF ID? I thought I looked all over the CCP and I'm not seeing it. Any thoughts? I'm going to try a 3.5mm stereo extender and see if I get the RFX-250 further away from the server rack and AV rack if that makes a difference. Thanks!
Post 2 made on Sunday July 14, 2019 at 15:48
Long Time Member
January 2003
You need to open "Configure Home", click on the MSC400, click on "Properties" make sure the RF ID is set the same as the MX, save the changes and download to the MSC400.

Jump to

Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse