Your Universal Remote Control Center
RemoteCentral.com
Complete Control by URC Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
can't open my old ccp files but can open samples...why?
This thread has 4 replies. Displaying all posts.
Post 1 made on Saturday May 12, 2018 at 15:55
asinsh
Long Time Member
Joined:
Posts:
November 2002
48
Hi, all. I have an mx-980 and it's been about six years since I programmed it. I changed out some equipment and need to re-program but I'm no longer using the same computer. The new pc is a windows 64bit and it took me a while to get it to connect to ccp, but other posts at remote central helped me out (I needed to manually install wmdc). Now it connects perfectly.

When I try to upload my existing config from the mx980 to ccp, it seems to work but at the end throws an upload file error. Another post at this site told me to try to download first.

So, I tried opening the last ccp I had created in order to download it to the mx980 (I have the file on my pc). I get no errors but the CCP windows don't actually display a remote.  I tried the same thing for prior configurations I had done and still no success in properly opening them.

I then tried to open a sample mx980 ccp file and that worked fine. CCP opens every mx980 sample file perfectly, but when I try to have it open the ccp file I had created for this remote 6 years ago (or prior versions I had created), nothing actually opens.

Any suggestions for how to successfully upload the current config from the mx980 to ccp, or at least successfully open my old ccp files so I can try to download them to the mx980?

Thanks.
OP | Post 2 made on Saturday May 12, 2018 at 19:53
asinsh
Long Time Member
Joined:
Posts:
November 2002
48
Hmmm... I just installed ccp on an old laptop (maybe 8-10 years old) and I am finding the exact same thing...ccp properly opens the sample files but not the actual files I created for this remote. Any ideas?
OP | Post 3 made on Saturday May 12, 2018 at 20:15
asinsh
Long Time Member
Joined:
Posts:
November 2002
48
Sorry about the multiple posts but here's another thing: when I open up a 'sample' ccp file the title of the ccp window (the part that initially reads "Complete Control Program") changes to the address of the sample file. But when I open up one of my actual ccp files, the top continues to read Complete Control Program rather than the address of the file. That seems like a hint...
OP | Post 4 made on Sunday May 13, 2018 at 09:15
asinsh
Long Time Member
Joined:
Posts:
November 2002
48
Solved. For those having the same issue, the problem was that I needed to complete a live update since I did these ccp files with a version of CCP that had been updated since the version in my .exe. Note that I suspected this, but I was fooled by the fact that when I tried to update live from internet (in communications tab), it told me it would do that if I restarted the program but it actually never did (I assumed it had). Turns out, I needed to run the program as administrator in order to have it properly update (and when it properly updates, it gives you a progress report starting as soon as you close the program and takes a while to update).
Post 5 made on Monday May 14, 2018 at 08:41
Duct Tape
Super Member
Joined:
Posts:
November 2008
4,760
thanks for the info
[Link: facebook.com]


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse