Your Universal Remote Control Center
RemoteCentral.com
Complete Control by URC Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
On Button on MX-980
This thread has 5 replies. Displaying all posts.
Post 1 made on Friday March 9, 2018 at 20:19
KenSmith58
Long Time Member
Joined:
Posts:
June 2011
34
I've been doing some programming and I couldn't figure out why the remote wouldn't turn anything on. I did some checking and noticed that the IR indicator at the top of the screen lights up whenever a button is pressed except for the On button. Is there a way to turn the button on or some kind of fix for this? Seems like it quit transmitting the signal.

Thanks,
Ken
Post 2 made on Sunday March 11, 2018 at 16:01
DJ Garcia
Founding Member
Joined:
Posts:
August 2001
324
How are the on buttons set up?
MX-990
OP | Post 3 made on Sunday March 11, 2018 at 17:33
KenSmith58
Long Time Member
Joined:
Posts:
June 2011
34
I've tried dragging the codes from the IR database, using the hex codes, learning. I'm using the hard button at the top of the screen if that's what you're asking about.
I think I'll have to take it apart and clean it. Did a search and printed off the procedure. Not sure when I'll do it.
Post 4 made on Sunday March 11, 2018 at 22:27
DJ Garcia
Founding Member
Joined:
Posts:
August 2001
324
So, the button that has the green "On" :). That's pretty weird. Have you tried putting the code as a macro? That's how I have mine set up.
MX-990
OP | Post 5 made on Sunday March 11, 2018 at 23:41
KenSmith58
Long Time Member
Joined:
Posts:
June 2011
34
Yeah, it's the ON right next to the Battery Indicator. The remote is 7 yrs. old . I think it needs some internal cleaning.
OP | Post 6 made on Saturday March 17, 2018 at 17:41
KenSmith58
Long Time Member
Joined:
Posts:
June 2011
34
Got around to cleaning today. Took it apart and cleaned everything with electronic parts cleaner. Took a lot of black colored tarnish off. Put it back together and the ON button is still defective. Guess I'll keep it for parts. Good thing I got a new one off e-bay, I called URC techs and they said I could have one for $384.


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse