Your Universal Remote Control Center
RemoteCentral.com
Complete Control by URC Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
Intermittent MX-980 function
This thread has 5 replies. Displaying all posts.
Post 1 made on Saturday November 11, 2017 at 14:38
Sxcd1
Long Time Member
Joined:
Posts:
May 2010
26
I have an MRF-350/RFX-250 with the MX-980. I've been trying to figure out which item is defective and needs to be replaced as it seems to work intermittently. I've unplugged the power to the MRF-350 to "reboot" it and thought things were working better but recently noticed a time when pressing the remote buttons didn't cause the status light on the MRF-350 to light. I've also turned the MRF-350 to ID#0 and don't see any blinking of the status light on 250 or 350 without any button pressed.
Any tips on how to determine which item is defective?
Post 2 made on Sunday November 12, 2017 at 16:41
dalto
Long Time Member
Joined:
Posts:
July 2005
435
Definitely take it off ID 0.

Intermittent performance issues are often caused by RF interference or problematic placement of the receiver.

Have you tried a different channel other than 0 and the one you were using before? The problem with RF interference is that it can be sporadic. Everything is working fine when you are testing it but when you sit down to use the remote again you may have issues.
OP | Post 3 made on Sunday November 12, 2017 at 21:46
Sxcd1
Long Time Member
Joined:
Posts:
May 2010
26
On November 12, 2017 at 16:41, dalto said...
Everything is working fine when you are testing it but when you sit down to use the remote again you may have issues.

I think that summarizes my issue. I'm currently on Channel #3 and used 0 to check for interference and put it back to 3 when finished. The cabinet I have the MRF 350 and RFX 250 in, also has my 8 port switch on the same shelf.
Post 4 made on Monday November 13, 2017 at 11:26
tomciara
Loyal Member
Joined:
Posts:
May 2002
6,598
Sometimes you get lucky and see the activity light glowing all the time, or fading in and out intermittently. Sometimes you just won't catch it. Some devices may only put out interference when they are receiving commands. It can be random.

The bottom line is, move the antenna to a different spot. Some systems where I am getting interference problems, where I may be using the remote only 15 or 20 feet away from the antenna, I just fold the antenna down all the way to reduce interference. In days gone by, some removed the antenna, as the remote puts out plenty of RF for close in use.

Move that RFX around and retry.
"Men occasionally stumble over the truth, but most of them pick themselves up and hurry off as if nothing ever happened." - Winston Churchill
OP | Post 5 made on Tuesday November 21, 2017 at 19:27
Sxcd1
Long Time Member
Joined:
Posts:
May 2010
26
I've moved the RFX 250 to a different location. Everything works but when the system 1st turns on when cold, the cable box initially doesn't get channel change input. After a few minutes it works fine. Tried to use the STB remote (IR) and it seemed to work.
OP | Post 6 made on Tuesday December 5, 2017 at 09:20
Sxcd1
Long Time Member
Joined:
Posts:
May 2010
26
Just wanted to update everyone on this problem. It turns out that the MRF-350 was bad. I replaced it and now everything works perfectly as it did before. Thanks dalto and tomciara.


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse