Your Universal Remote Control Center
Complete Control by URC Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from


MX-780 fails during configuration and IR firmware upgrade (win7 64-bit) Error code DS-S00
This thread has 1 response. Displaying all posts.
Post 1 made on Wednesday January 4, 2017 at 08:44
Lurking Member
August 2006
I was updating my X-7 (MX-780) last night and it went through user data download and then at the 45% of "Upgrading Ir firmware" stage it error-ed out with [DS-S00] code and update failed. I have tried it on two different Win 7 64-bit machines but same error comes up. Any thoughts on the way to fix that?
Post 2 made on Wednesday January 4, 2017 at 11:04
Super Member
March 2008
You're running as administrator on both machines? Have you tried compatibility mode?
"Quality isn't expensive, it's Priceless!"

Jump to

Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse