Your Universal Remote Control Center
RemoteCentral.com
Complete Control by URC Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
Learn button only works in Test Mode - MX-980
This thread has 3 replies. Displaying all posts.
Post 1 made on Saturday June 16, 2012 at 22:59
69VanNuys
Long Time Member
Joined:
Posts:
June 2012
29
Any ideas on why a learned button on a MX-980 works in Test Mode when connects to CPP, but does not work when remote is stand alone?
Post 2 made on Sunday June 17, 2012 at 23:50
Mario
Loyal Member
Joined:
Posts:
November 2006
5,678
Have you downloaded it to the remote?
Post 3 made on Monday June 18, 2012 at 13:54
Tom Ciaramitaro
Loyal Member
Joined:
Posts:
May 2002
7,421
Double click the command in the macro window and look for the checkbox "repeat while pressed" or similar.

In macros you sometimes have to uncheck it and set the delay.
There is no truth anymore. Only assertions. The internet world has no interest in truth, only vindication for preconceived assumptions.
OP | Post 4 made on Sunday June 24, 2012 at 00:40
69VanNuys
Long Time Member
Joined:
Posts:
June 2012
29
As it turns out, when I learned the code, the RF and IR where reset to only allow IR. Now that RF is on, it works. Thank you to URC for that check.


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse