Your Universal Remote Control Center
RemoteCentral.com
Complete Control by URC Forum - View Post
Previous section Next section Previous page Next page Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Page 3 of 4
Topic:
CCP Download Problems to MX980 with Windows 7 64 bit - doesn't communicate
This thread has 47 replies. Displaying posts 31 through 45.
Post 31 made on Saturday August 21, 2010 at 20:50
clspruiell
Lurking Member
Joined:
Posts:
August 2010
5
I just got my mx-980 and the software and the remote wont connect on my sony vaio win 7 64bit. i installed the windows mobile device driver 64 bit as mentioned above but when i go to Device Manager i dont have the same options that yall talked about. I did everything up until below:



5. Select "No not at this time" I DO NOT SEE THIS
6. Install from a list or specific location NO IDEA
7. Click don't search I will choose to the driver FROM WHERE
8. Uncheck Show compatible hardware DONT SEE THIS EITHER
9. Select Microsoft from the Manufacture list
10. Select Microsoft USB Sync


annnyyyyyy ideas??? i want this thing to work sooo bad!!! thanks!!
Post 32 made on Saturday September 11, 2010 at 16:10
parish_d
Long Time Member
Joined:
Posts:
January 2006
23
I am also running windows 7 64-bit on a sony vaio (vgn-z). When I attach the MX-980, it is recognized (as an unknown device), but attempting to update the driver in the device manager using either

Browse for driver software on your computer / Let me pick from a list of device drivers on my computer

_or_

Browse for driver software on your computer / Search for driver software in this location: /Complete Control Program\MX-980\Drivers\Windows Vista\64-bits

fails. It actually appears to find the correct driver (URC USB Sync MX2), but the installation fails with the error: "This operation requires an interactive window station"

I followed a number of suggestions I found via google (uninstalling spybot, booting with non-essential services disabled, etc.), but none helped.

I then installed WMDD/Microsoft USB Sync, although it took quit a few tries before it took. The MX-980 and laptop now connect, but when I try to upload a configuration from the remote, although the progress bars seem to indicate the upload completes, it then throws up a dialog "Upload File Error" and the configuration doesn't show up in the CCP window.

I'm kind of stumped right now. I'll keep plugging away at it, but any suggestions would be appreciated as I'm running out of ideas...
Post 33 made on Saturday September 11, 2010 at 19:35
dalto
Long Time Member
Joined:
Posts:
July 2005
430
Did you manually install windows mobile device center?
Post 34 made on Saturday September 11, 2010 at 21:00
parish_d
Long Time Member
Joined:
Posts:
January 2006
23
SUCCESS!! (with the Microsoft USB sync at least) For some unknown reason, uploading the default configuration from the MX-980 to the laptop kept failing. So I then tried downloading a configuration from CCP to the MX-980, which worked, after which uploading from the remote works. Go figure.

On September 11, 2010 at 19:35, dalto said...
Did you manually install windows mobile device center?

Yes, I installed it and the drivers according to ssabripo's instructions:

On December 2, 2009 at 15:51, ssabripo said...
ok guys, lets see if this helps some of you... finally got it working flawlessly:

download the latest microsoft mobile device center 6.1 (or later) 64-bit drivers directly from microsoft, and install. You may need .NET as well depending on your PC's installation.

Install CCP... when you get the error of "not compatible with your processor", don't worry.. just skip it.

Once done, Open CCP, and plug in your MX-980... you will see the Windows USB task message saying it is trying to install driver (it is actually looking for it online).

1. Go into the Device Manager
2. Look for Unknown device or Mobile device, Double click the icon for it
(if you are unsure, unplug the MX-980 and it should go away... you will then know you have the right device)
3. Click on the Driver tab
(here, you should see either no driver, or unknown driver, or URC Sync)
NOTE: Make sure you keep pressing a button on the MX-980 to keep it alive or it will time out and turn off!
4. Click update driver
5. Select "No not at this time"
6. Install from a list or specific location
7. Click don't search I will choose to the driver
8. Uncheck Show compatible hardware
9. Select Microsoft from the Manufacture list
10. Select Microsoft USB Sync
11. if you do not see this, you have to start over and keep trying until you get it. Once it is installed correctly, you will see the USB windows driver message in the task bar say it was installed correctly and ready to roll.

The selections I am offered aren't word-for-word what ssabripo writes, but they're close enough that I was able to follow. The key here was his statement to keep starting over until the Microsoft USB Sync shows up as an option. Both times I installed it, it took 3-4 tries before it finally showed.

Also, I document here what failed wrt installing the URC drivers just in case it is helpful to someone. These were all suggestions that claim to solve the "This operation requires an interactive window station" error in vista, which I get when attempting to install URC's drivers into windows 7.

- Disabled Windows defender
- Disabled Windows firewall
- Uninstalled spybot
- Disabled System Restore for C:
- Used msconfig to disable all but the basic startup items and services

Unfortunately, none of these worked (for me) and installing the URC's drivers into Windows 7 was not possible on my vaio.

But, I'm happy it's now working and I'm off to configure my system!
Post 35 made on Friday October 15, 2010 at 13:28
rushm3
Lurking Member
Joined:
Posts:
October 2010
1
On November 25, 2009 at 16:36, IlKevinlI said...
Heres what you have to do to get it to work:

1. Go into the Device Manager
2. Double click in the URC USB Sync icon
3. Click on the Driver tab
4. Click update driver
5. Select "No not at this time"
6. Install from a list or specific location
7. Click don't search I will choose to the driver
8. Uncheck Show compatible hardware
9. Select Microsoft from the Manufacture list
10. Select Microsoft USB Sync

Should now work with Win7 64-bit

I've gotten as far as Step 9 and for whatever reason there is no "Manufacture" list, only a "Model" list and in the list appears URC USB Sync MX2 & URC USB Sync MX1.

I'm sure there is something super simple I'm over looking. Any help is much appreciated!
Post 36 made on Saturday November 27, 2010 at 22:56
Mike Lang
Founding Member
Joined:
Posts:
August 2001
32
Guys,
This is what worked for me using Windows 7 64Bit:
Install Windows Mobile Device Center
Plug in remote and keep pushing a button to keep it awake through remaining steps
Double click exclamation mark in Device Manager
Click Update Driver
Click Browse my computer...
Click Let me pick...
Choose "Mobile device"
Choose Microsoft as manufacturer
Choose Microsoft USB Sync
Once it sets, you should see WMDC open & the remote chime as it connects
Administrator: AVSForum, Moderator: TiVoCommunityForum
Post 37 made on Wednesday March 16, 2011 at 21:35
ac001
Lurking Member
Joined:
Posts:
March 2011
4
FWIW, I installed Windows 7 Ultimate last week (32 bit). I am now having the same lack of communication issues. The computer recognizes the device - even as a URC USB device, but it will not communicate w/CCP. My format in Device Manager is also different and it does not show up as a URC device. Any other suggestions?
Post 38 made on Monday February 13, 2012 at 15:49
Sonnie Parker
Founding Member
Joined:
Posts:
December 2001
43
For the record...

None of the above instructions worked for me. I could get the Microsoft USB Sync installed, but I still kept getting the communication error.

For me to get it working, the difference was in selecting which drivers to install.

When I got to the driver update popup box that asked me if I wanted to Browse for the location of the driver or Let me pick from a list...



I browsed to the Universal Remote Control folder on my hard drive, Complete Control Program folder, then selected my remote control folder, which happened to be the MX-880. Then I selected the 64-bits folder.



I ignored the system warning about installing the driver.

Now my driver shows installed in the Device Manager under Universal Serial Bus Controllers as URC USB Sync FW1.



Communication now works fine. 

I have installed it this way on a couple of laptops with no issues... nothing else works for me.
Post 39 made on Wednesday April 18, 2012 at 00:47
Syndicate
Lurking Member
Joined:
Posts:
April 2012
2
Sonnie, you are correct. At least for me as well. Running Windows 7 Ultimate 64-Bit and tried the aforementioned routes above to no avail. Yours, which is the logical place to look for a driver worked for me as well. Many times Ive found the correct drivers where they were supposed to be, in the version folder like you pointed out.
Post 40 made on Thursday October 10, 2013 at 22:37
greg20152015
Junior Member
Joined:
Posts:
September 2013
10
On December 2, 2009 at 15:51, ssabripo said...
ok guys, lets see if this helps some of you... finally got it working flawlessly:

download the latest microsoft mobile device center 6.1 (or later) 64-bit drivers directly from microsoft, and install. You may need .NET as well depending on your PC's installation.

Install CCP... when you get the error of "not compatible with your processor", don't worry.. just skip it.

Once done, Open CCP, and plug in your MX-980... you will see the Windows USB task message saying it is trying to install driver (it is actually looking for it online).

1. Go into the Device Manager
2. Look for Unknown device or Mobile device, Double click the icon for it
(if you are unsure, unplug the MX-980 and it should go away... you will then know you have the right device)
3. Click on the Driver tab
(here, you should see either no driver, or unknown driver, or URC Sync)
NOTE: Make sure you keep pressing a button on the MX-980 to keep it alive or it will time out and turn off!
4. Click update driver
5. Select "No not at this time"
6. Install from a list or specific location
7. Click don't search I will choose to the driver
8. Uncheck Show compatible hardware
9. Select Microsoft from the Manufacture list
10. Select Microsoft USB Sync
11. if you do not see this, you have to start over and keep trying until you get it. Once it is installed correctly, you will see the USB windows driver message in the task bar say it was installed correctly and ready to roll.

Should now work with Win7 64-bit !!!!! You should now see the Microsoft Mobile Device client app appear every time you plug in the remote...something like this:

I was having difficulties connecting in CCP with MX-5000 using Windows 7 64, I used these exact directions except I chose "Mobile device" and then selected Microsoft USB sync driver after downloading and installing Microsoft USB sync drivers for Vista 64... whew... then it finally connected in CCP and worked perfectly.

THANK YOU!!!
Post 41 made on Friday December 13, 2013 at 21:38
jeffnebraska
Long Time Member
Joined:
Posts:
October 2008
25
I don't know how it can be possible, but the solution above (installing the the Vista 64 Mobile Device Center) allowed my new (used) MX-980 to start working on my Windows 8.1 machine. My MX-900 worked from the start, but the 980 refused to, until I followed this thread all the way to the end. Thanks to all for figuring this out. I certainly never could have.
Post 42 made on Wednesday September 24, 2014 at 03:00
salkana
Junior Member
Joined:
Posts:
September 2014
1
OMG, I searched everywhere and mainly the Microsoft website but nothing. This is the only post that worked for me. THANK YOU.
Post 43 made on Saturday May 2, 2015 at 02:47
rfeigen
Junior Member
Joined:
Posts:
April 2015
2
Hi

This worked for me on Windows 7 64 bit and Windows 8.1 64 bit. The dialogue for installing the USB driver might have varied a bit. I needed to click "show all". It was the top item in the list of manufacturers.

It helps if the remote is in the charging cradle so it doesn't power down as quickly. The remote MUST stay on.

As previous posters have described: In Device manager -> Right Click "unknown device" -> "update driver software" -> "Browse my Computer for ...." -> "Let me pick from a list..." -> "show all devices" -> (WAIT a minute for them to all show up) -> Microsoft -> Microsoft USB Sync

You might need to uncheck "Show compatible hardware" before you can see show all devices.
I also had a choice of Microsoft and Microsoft Windows. The MS USB Synch driver was under Microsoft. DO NOT install the URC drivers if you see them.

I had downloaded the 64 bit windows mobile device center (from Microsofot, make sure you trust the source and you do not get malware) and installed it before I updated my USB driver. Once the right driver was installed on the MX-980 the Windows Mobile Device Center popped right up and I could connect via CCR...

Good Luck and I hope this helps someone!!
Post 44 made on Saturday March 5, 2016 at 00:35
armor99
Junior Member
Joined:
Posts:
April 2014
1
Hello,
I know this thread is a bit old, but I am hoping that someone can help. I fully understand all of the information listed above. However, I do not think that the Microsoft USB Sync driver is installed on my system. The Windows Mobile 6.1 installed just fine. Would anyone know where I can get that driver from? It is a Microsoft driver, but I have been all over their site and cannot find it anywhere. Thanks so much....
Post 45 made on Tuesday May 17, 2016 at 09:21
peterrudy
Junior Member
Joined:
Posts:
May 2016
2
It comes as part of the SW package your installer downloads from the URC website. Do yo have the software with the remote?

P
Find in this thread:
Page 3 of 4


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse