Your Universal Remote Control Center
RemoteCentral.com
Complete Control by URC Forum - View Post
Previous section Next section Previous page Next page Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Page 1 of 4
Topic:
CCP Download Problems to MX980 with Windows 7 64 bit - doesn't communicate
This thread has 47 replies. Displaying posts 1 through 15.
Post 1 made on Wednesday November 18, 2009 at 14:09
Steve's Remotes
Lurking Member
Joined:
Posts:
November 2009
1
I am running a Windows 7 64 bit computer and the remote USB driver is not installing correctly. I can't download anything from the CCP to the remote. Any suggestions?

Last edited by Steve's Remotes on November 19, 2009 09:13.
Post 2 made on Tuesday November 24, 2009 at 14:40
Surf Remote
Loyal Member
Joined:
Posts:
July 2001
5,958
You probably need to manually install the driver. Use the one for Vista 64. You also should make sure that Windows Mobile Device Center (64-bit version) is installed.

Mike
www.SurfRemoteControl.com

THX-certified video calibrator and contributing writer, ProjectorReviews.com
Post 3 made on Tuesday November 24, 2009 at 16:10
dsp81
Active Member
Joined:
Posts:
October 2007
721
I've not had any luck with Windows 7 64, either. I installed WMDC 64 and try to manually install the Vista 64bit driver, but it doesn't ever recognize the device. It disappears then comes back as unrecognized with no driver. It never shows up in WMDC, either.

I've tried re-installing WMDC to no avail. I'm going to try and uninstall WMDC and CCP, then try installing WMDC first and then install CCP. The order of install hopefully fixes the issue.
Post 4 made on Wednesday November 25, 2009 at 13:23
Vincent Delpino
Select Member
Joined:
Posts:
September 2004
1,818
I am using XP and I have not been able to connect to one either....
Post 5 made on Wednesday November 25, 2009 at 16:36
IlKevinlI
Founding Member
Joined:
Posts:
May 2001
112
Heres what you have to do to get it to work:

1. Go into the Device Manager
2. Double click in the URC USB Sync icon
3. Click on the Driver tab
4. Click update driver
5. Select "No not at this time"
6. Install from a list or specific location
7. Click don't search I will choose to the driver
8. Uncheck Show compatible hardware
9. Select Microsoft from the Manufacture list
10. Select Microsoft USB Sync

Should now work with Win7 64-bit
Post 6 made on Tuesday December 1, 2009 at 00:54
dsp81
Active Member
Joined:
Posts:
October 2007
721
On November 25, 2009 at 16:36, IlKevinlI said...
Heres what you have to do to get it to work:

1. Go into the Device Manager
2. Double click in the URC USB Sync icon
3. Click on the Driver tab
4. Click update driver
5. Select "No not at this time"
6. Install from a list or specific location
7. Click don't search I will choose to the driver
8. Uncheck Show compatible hardware
9. Select Microsoft from the Manufacture list
10. Select Microsoft USB Sync

Should now work with Win7 64-bit

Doesn't work for me. The remote always shows up as an "Unknown Device." If I try to manually install the driver, it says it failed. If the remote goes to sleep, it disappears from the Device Manager. And when I wake it up, it shows up as "Unknown" again.
Post 7 made on Tuesday December 1, 2009 at 06:52
IlKevinlI
Founding Member
Joined:
Posts:
May 2001
112
You can't let it go to sleep until after the driver is installed. Just keep hitting the Home button. PLease make sure you follow my directions EXACTLY. You are NOT installing the driver that comes with the URC software. You are installing the driver that comes with windows.




On December 1, 2009 at 00:54, dsp81 said...
Doesn't work for me. The remote always shows up as an "Unknown Device." If I try to manually install the driver, it says it failed. If the remote goes to sleep, it disappears from the Device Manager. And when I wake it up, it shows up as "Unknown" again.
Post 8 made on Tuesday December 1, 2009 at 14:23
Surf Remote
Loyal Member
Joined:
Posts:
July 2001
5,958
On December 1, 2009 at 06:52, IlKevinlI said...
You are NOT installing the driver that comes with the URC software. You are installing the driver that comes with windows.

That's interesting. I've never heard of a Windows driver working with URC remotes. I wonder if that would work with the MSC-400, which still doesn'r work with Vista 64 or Windows 7 64.

I am surprised that the URC Vista 64 driver isn't working, as I've had reports from others using it successfully with CCP (for everything but the MSC-400 of course).

dsp81 - Did you try uninstalling and reinstalling the CCP as you mentioned in a previous post?
www.SurfRemoteControl.com

THX-certified video calibrator and contributing writer, ProjectorReviews.com
Post 9 made on Wednesday December 2, 2009 at 09:11
cgav
Senior Member
Joined:
Posts:
September 2009
1,496
On December 1, 2009 at 00:54, dsp81 said...
Doesn't work for me. The remote always shows up as an "Unknown Device." If I try to manually install the driver, it says it failed. If the remote goes to sleep, it disappears from the Device Manager. And when I wake it up, it shows up as "Unknown" again.

This worked flawlessly for me. Thanks. Got tired of using a WindowsXP Virtual Machine. I don't understand why URC doesn't fix this problem. It would be SUPER DUPER easy to add into a live update, in my opinion, but what do I know. I buy their remotes, I don't make them.
Post 10 made on Wednesday December 2, 2009 at 15:51
ssabripo
Long Time Member
Joined:
Posts:
February 2005
53
ok guys, lets see if this helps some of you... finally got it working flawlessly:

download the latest microsoft mobile device center 6.1 (or later) 64-bit drivers directly from microsoft, and install. You may need .NET as well depending on your PC's installation.

Install CCP... when you get the error of "not compatible with your processor", don't worry.. just skip it.

Once done, Open CCP, and plug in your MX-980... you will see the Windows USB task message saying it is trying to install driver (it is actually looking for it online).

1. Go into the Device Manager
2. Look for Unknown device or Mobile device, Double click the icon for it
(if you are unsure, unplug the MX-980 and it should go away... you will then know you have the right device)
3. Click on the Driver tab
(here, you should see either no driver, or unknown driver, or URC Sync)
NOTE: Make sure you keep pressing a button on the MX-980 to keep it alive or it will time out and turn off!
4. Click update driver
5. Select "No not at this time"
6. Install from a list or specific location
7. Click don't search I will choose to the driver
8. Uncheck Show compatible hardware
9. Select Microsoft from the Manufacture list
10. Select Microsoft USB Sync
11. if you do not see this, you have to start over and keep trying until you get it.  Once it is installed correctly, you will see the USB windows driver message in the task bar say it was installed correctly and ready to roll.

Should now work with Win7 64-bit !!!!!  You should now see the Microsoft Mobile Device client app appear every time you plug in the remote...something like this:
Post 11 made on Saturday December 5, 2009 at 01:41
dsp81
Active Member
Joined:
Posts:
October 2007
721
Keeping the remote alive by pushing buttons worked for me.

Just an FYI, you can uninstall WMDC after you have the driver installed (as long as you don't use WMDC for something else). It stops it from popping up every time you plug in the remote.
Post 12 made on Saturday December 5, 2009 at 14:54
NINO1919
Long Time Member
Joined:
Posts:
December 2003
18
This worked for me also, thanks everyone for the help.
Post 13 made on Sunday December 27, 2009 at 17:29
chuckja
Lurking Member
Joined:
Posts:
December 2009
2
But URC USB Sync icon doesn't show up in Device Manager. Just "Unknown Device."
chuck1125
Post 14 made on Tuesday January 12, 2010 at 20:46
David Vaughn
Lurking Member
Joined:
Posts:
October 2008
4
I can get windows to recognize my MX-980 with Windows 7 64-bit, but I can't get CCP to work at all. I install it as Administrator, then when I click on the icon to run it, nothing happens. I then tried running as administrator..same result. Next I tried compatibility mode with Vista and XP...nada...that doesn't work either.

Anyone have an idea what the heck is going on?
Post 15 made on Wednesday January 13, 2010 at 09:50
IlKevinlI
Founding Member
Joined:
Posts:
May 2001
112
You need to follow the directions that were posted above. If its not working, you're not following all the steps.



On January 12, 2010 at 20:46, David Vaughn said...
I can get windows to recognize my MX-980 with Windows 7 64-bit, but I can't get CCP to work at all. I install it as Administrator, then when I click on the icon to run it, nothing happens. I then tried running as administrator..same result. Next I tried compatibility mode with Vista and XP...nada...that doesn't work either.

Anyone have an idea what the heck is going on?
Find in this thread:
Page 1 of 4


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse