Your Universal Remote Control Center
RemoteCentral.com
Complete Control by URC Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
Flaky RF with 880
This thread has 7 replies. Displaying all posts.
Post 1 made on Tuesday October 20, 2009 at 20:35
Loraquest
Long Time Member
Joined:
Posts:
June 2002
328
I am using an 880 with an MRF-350. It's been working fine for about a year, but recently it started acting kind of flaky. For no reason at all, the RF will just stop working. After I give the remote a good whack, it usually fixes the problem. Has anyone else experienced something like this?
Post 2 made on Tuesday October 20, 2009 at 20:54
KVH
Advanced Member
Joined:
Posts:
December 2006
899
Yeah, when the remote has been dropped one too many times and the RF dohicky in the remote breaks. We've replaced a couple 850's because of this.
All high's, all low's, it must be.......
Einstein @ URC Control Room forum
www.einsteinaudiosystems.com
Post 3 made on Wednesday October 21, 2009 at 09:28
JoeFlabitz
Senior Member
Joined:
Posts:
December 2008
1,308
Seriously, you "give it a good whack" and it's all better? Sounds like you'll be having more problems down the road when all h*ll breaks loose inside.
Post 4 made on Wednesday October 21, 2009 at 10:54
tgav8rs
Active Member
Joined:
Posts:
December 2003
741
Send it in for repair.
CEDIA Certified Installer and Designer. Denon CI, URC, Crestron
Post 5 made on Wednesday October 21, 2009 at 12:33
Control Remotes
Super Member
Joined:
Posts:
August 2003
3,348
I agree. It sounds like it is in need of a repair. Call URC at: (914) 835-4484.



Thank you,
Damon
Control Systems Consultant & NY Custom Installation
Remote Programming Services for URC Remotes
http://www.PremierAVDesigns.com - 914-509-5360
Follow me on Twitter @HomeTheaterNY
Post 6 made on Wednesday October 21, 2009 at 21:09
FreddyFreeloader
Super Member
Joined:
Posts:
April 2004
2,692
Um... RF interference? He said the whackin' USUALLY works...

Has anything changed ie equipment added or upgraded or antenna has fallen behind the furniture? Anything changed as far as the RF environment of the house? Upgraded to DVR in close proximity? DVR's put out hella interference in about a 12" radius.
OP | Post 7 made on Monday October 26, 2009 at 14:11
Loraquest
Long Time Member
Joined:
Posts:
June 2002
328
Thanks for the responses! I contacted URC, and they are going to fix it. I wasn't sure if it was still under warranty or not until I dug up a copy of my receipt. Amazingly, I had actually purchased the unit precisely one year and one day before I phoned up URC. This was close enough as far as they were concerned. :)
Post 8 made on Tuesday October 27, 2009 at 14:57
NEZBO
Select Member
Joined:
Posts:
September 2009
1,515
I have been having problems with the 880- charger. The last 2 I put in, you had to insert the cable just right and push it a certain way to get it to charge. Check your rf light on the 350 and see if it is glowing red. your new remote may do exactly the same thing. had a customer install a new dvr and it kill the antenna. move your antenna around until the rf light goes out.

any one else had charging issues?
Better days are ahead
onesourceinnovation.com
Better days are ahead


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse