Your Universal Remote Control Center
RemoteCentral.com
Complete Control by URC Forum - View Post
Previous section Next section Up level
Up level
The following page was printed from RemoteCentral.com:

Login:
Pass:
 
 

Topic:
MX 810; Computer Shows Remote Not Connected
This thread has 10 replies. Displaying all posts.
Post 1 made on Saturday January 12, 2008 at 21:27
krellboy
Long Time Member
Joined:
Posts:
August 2005
21
My computer states that the remote is not connected to it, but of course it is. I tried a different cable with the same result. I only found one thread on this and the problem was solved with a differrent cable. Any ideas?
Post 2 made on Saturday January 12, 2008 at 22:49
Vince Valenti
Lurking Member
Joined:
Posts:
January 2008
6
Have you tried plugging it into a different computer?

When you say "my computer states that the remote is not connected," are you talking about the MX-810 ProWizard software?

Does anything happen when you plug the remote in? Does it try to install the driver?

When properly installed, the remote will appear as URC USB Sync V70 under the Universal Serial Bus controllers node in the Device Manager. Do you see anything in there? Are there any devices with exclamation point icons next to them?

-Vince
OP | Post 3 made on Sunday January 13, 2008 at 10:27
krellboy
Long Time Member
Joined:
Posts:
August 2005
21
I am talking about the message from the software. i have just used my laptop. Nothing like you mentioned appeared in the Device Manager I think but I will check again.
Post 4 made on Monday January 14, 2008 at 11:49
Schaf
Lurking Member
Joined:
Posts:
December 2007
6
The software seems to loose the connection once in a while. I just unplug the cable and plug it back in. If that does not work I close the ProWizard software and restart it. That takes care of it (at least for me).
Post 5 made on Tuesday January 15, 2008 at 10:39
justarep
Long Time Member
Joined:
Posts:
April 2005
252
Try using another cable, maybe from a few month ago.
Post 6 made on Thursday January 24, 2008 at 03:20
djos
Long Time Member
Joined:
Posts:
May 2005
63
The Cable that comes with these seems to be USB v1 spec and dont work well at all, I switched to a USB v2 spec cable and my PC detected and installed the driver instantly! :)
URC MX-810 + MRF-350
Post 7 made on Thursday January 24, 2008 at 11:48
hookahman
Long Time Member
Joined:
Posts:
January 2008
17
Did you get it to work?
I had the same problem.

1) install the software
2) then hook up the remote to the computer and you should get prompted for drivers.
3) browse to the "C:\Program Files\Universal Remote Control, Inc\MX-810 ProWizard
and click ok. You will get prompted if you want to install the driver "Continue Anyways"
click yes.
Post 8 made on Thursday January 24, 2008 at 12:04
smg669
Long Time Member
Joined:
Posts:
October 2003
61
I also had problems getting my 810 recognized when connecting via a USB 2.0 powered hub. I had better luck connecting directly to the USB ports on the motherboard,
Post 9 made on Saturday February 19, 2011 at 20:15
daniel ramos
Lurking Member
Joined:
Posts:
February 2011
1
On January 12, 2008 at 21:27, krellboy said...
My computer states that the remote is not connected to it, but of course it is. I tried a different cable with the same result. I only found one thread on this and the problem was solved with a differrent cable. Any ideas?

i need new drivers
daniel ramos
Post 10 made on Monday February 21, 2011 at 20:18
Tassie Devil
Long Time Member
Joined:
Posts:
February 2003
155
I've had this problem with an 850. It swears the COMMS is wrong or the cable faulty when neither is true.

I've found the solution is to:

1. remove the batteries in the remote so it resets
2. power off the PC and then on again.

That works for me every time. Worth a try.

John
An audio nut for over 60 years & now a video nut too :-)
Post 11 made on Wednesday January 10, 2018 at 08:48
luka3rd
Long Time Member
Joined:
Posts:
March 2012
25
In a case you try to do this on the Windows 10, like I do...
You have to temporary disable windows driver signing feature... That can be done via menu under settings > update & security > recovery {restart now} button.
Then PC will restart in recovery mode and:
Select “Troubleshoot“.
Select “Advanced Options“.
Select “Startup Options“.
Select “Restart“.
A menu will appear where you can press “7” on your keyboard to choose “Disable driver signing enforcement“.

Not simple, but works.

PS 10 YEARS LATER after original post :D Live long MX-810!!!


Jump to


Protected Feature Before you can reply to a message...
You must first register for a Remote Central user account - it's fast and free! Or, if you already have an account, please login now.

Please read the following: Unsolicited commercial advertisements are absolutely not permitted on this forum. Other private buy & sell messages should be posted to our Marketplace. For information on how to advertise your service or product click here. Remote Central reserves the right to remove or modify any post that is deemed inappropriate.

Hosting Services by ipHouse